Won't Go Online Unless Connected To Router

Discussion in 'Windows Vista Networking' started by Sugar Plum, Oct 6, 2015.

  1. Sugar Plum

    Sugar Plum New Member

    Oct 6, 2015
    Likes Received:
    My Windows Vista won't go online unless it is connected to the router now like it used to, and I have no idea why, it didn't used to be like this, I don't remember when it started doing this but it was when I still lived with my parents, and the last time that I had to move both of my computers out of my room do to a leak on my desk that had to be fixed it was sometime after that that it happened because after that I could only keep it on the table or if I removed it from the cord it wouldn't go online. I just know it's been a long time since it last went online on it's wifi with out being hooked up to the router. I do know that in November 2010 that Thanksgiving this computer did get wet with the leak in my room from the roof that was built on part of the house that wasn't done properly the day I nearly lost everything in my room, when I saved my computer by noticing what was going on, and moving it to the table next to my other computer so it only got some water on it that day. But Daddy doesn't even know why it's wifi quit working. Why did my wifi on my Windows Vista quit working, and I have to have it connected via router now?
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Aug 28, 2007
    Likes Received:
    Hi sugar plum, it's possible that the software needed to run the wifi isn't running properly and needs to be re-installed or that it's become faulty.

Share This Page