xp always want to login as guest - help!

Discussion in 'Windows XP Help and Support' started by siberianItGuy, Dec 8, 2013.

  1. siberianItGuy

    siberianItGuy Active Member

    Joined:
    Dec 4, 2013
    Messages:
    16
    Likes Received:
    0
    Hi, I am really perplexed by this problem i am having with my XP system.

    After a reboot the system always presents a Guest logon dialog box even after I login as another user.
    I got really pissed and disabled guest account. Now I get this stupid behavior shown in the attached pic.

    xp-guest-account-error-mesg.
    The system refuses to present the last used account after reboot. Anybody have a clue what is happening?

    Thanks for any help.
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
  3. siberianItGuy

    siberianItGuy Active Member

    Joined:
    Dec 4, 2013
    Messages:
    16
    Likes Received:
    0
    Wait, maybe I didn't state the problem very clearly.

    I problem isn't that some account is disabled. I know that it is disabled because I disabled it on purpose.

    The issue is that my XP system ALWAYS simply logs into the Guest account (before I disabled it). So really there are 2 issues:
    1) Why, instead of presenting all available accounts after XP boots, does it simply log in as Guest.
    2) After it auto-logs in as Guest, I log out and log in as Admin and create a password for Guest. Then reboot and STILL the XP simply logs in as Guest without a password challenge.

    Seems like something is messed up or hard-coded somewhere.
     
  4. siberianItGuy

    siberianItGuy Active Member

    Joined:
    Dec 4, 2013
    Messages:
    16
    Likes Received:
    0
    OK I resolved part of the puzzle. The reason I am always ending up in Guest account is because of this registry setting.
    However the other part of the mystery is still dogging me. I now log in without being prompted for a password, no matter which user account is the DefaultUserName. And I know every account is password protected. When Iog out, after initially getting in without a password (immediately after booting of XP), and try to re-login it asks me for the password.

    Very puzzling behavior.
     

Share This Page

Loading...