0xc0000142 error

Discussion in 'Windows 7 Help and Support' started by DTCZSR, Aug 6, 2016.

  1. DTCZSR

    DTCZSR Senior Member

    Joined:
    Jun 18, 2011
    Messages:
    46
    Likes Received:
    0
    I just bought Diablo 3 retail last night and I played for around 3 hours, then I got tired and shut it down. then this morning I went to play it again and I got this error 0xc0000142, I searched this error and any answer I found did not work. so I uninstalled the program and installed it again and it worked, tried shutting it down again and went back to it again a few minutes ago and I got the error 0xc0000142 all over again. please help I am running windows 7 ultimate 64bit, explorer 11, the latest chrome, and all of my apps and programs are all updated to the latest updates. thx Dan
     
  2. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,803
    Likes Received:
    219
    Hi,
    Please post Make/Model of the computer this is happening on. Is it a desktop PC or a laptop? Is it an OEM computer (Dell, Acer, HP, Toshiba, MSI, etc.)? Is it a self-built PC or a custom-built PC? If so, please provide Make/Model of Motherboard, GPU card, and PSU Make/Model along with exact Wattage.

    If you don't have the specs for this computer or cant find them, please go to www.piriform.com and download the free SPECCY diagnostic and run it to produce a resulting output text file and post back here to this thread for further analysis.

    When you get the error message 0xc0000142, does this show up on a Blue Screen (BSOD) or a Black & White screen?
    If so, you'll need to follow these instructions and have one our BSOD analysts take a look at your Dump file. The instructions on how to do this are here: How to ask for help with a BSOD problem

    Best,
    <<<BIGBEARJEDI>>>
     
  3. DTCZSR

    DTCZSR Senior Member

    Joined:
    Jun 18, 2011
    Messages:
    46
    Likes Received:
    0
    I built this desktop pc myself, and the error happens only when I click on the games icon and no bsod. and thx for this handy app my rig is as follows:
    Operating System
    Windows 7 Ultimate 64-bit SP1
    CPU
    AMD FX-4130 55 °C
    Zambezi 32nm Technology
    RAM
    8.00GB Single-Channel DDR3 @ 802MHz (11-11-11-28)
    Motherboard
    ASUSTeK COMPUTER INC. M5A97 R2.0 (Socket 942) 37 °C
    Graphics
    VA2431 Series (1920x1080@60Hz)
    2047MB NVIDIA GeForce GTX 760 (EVGA) 52 °C
    Storage
    931GB Seagate ST1000DM 003-9YN162 SATA Disk Device (SATA) 37 °C
    2794GB Seagate Backup+ Desk USB Device (USB (SATA)) 56 °C
    2794GB Western Digital WD Ext HDD 1021 USB Device (USB (SATA)) 48 °C
    1397GB Seagate FreeAgent USB Device (USB (SATA)) 63 °C
    Optical Drives
    PLEXTOR DVDR PX-891SAW SATA CdRom Device
    Audio
    Realtek High Definition Audio

    Antec High Current Pro HCP-1000 1000W 80 PLUS PLATINUM ATX12V Power Supply
     
    #3 DTCZSR, Aug 7, 2016
    Last edited: Aug 7, 2016
  4. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,418
    Likes Received:
    366
  5. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,803
    Likes Received:
    219
    Hi DTCZSR, thanks for posting back your PC specs for us. Good job there. :up:
    I noticed that you have 3 USB external drives in addition to your bootdrive (the Seagate 1TB). In system troubleshooting, it's always recommended that you REMOVE or DISCONNECT all external storage devices as well as any internal storage drives (hooked up to SATA, eSATA ports on the Mobo). Retest your system and see whether you get the same error message. If you do not, one of those USB external drives could be failing or have failed and is actually causing the error. Are you running the Diablo game executable program from any of those 3 USB drives? If you are, you should disconnect the 3 USB drives and install the game on the C: bootdrive. Retest. If the error message abates, then your problem could be in one of those 3 USB drives that you were running the game program on. You can google HD TUNE and download/install it to test the integrity of these drives. This can also occur as many users will redirect their system pagefile or hibernation file to one of their external USB drives to save space on their C: bootdrive or to increase performance. If there are problems with the USB drive the pagefile or hibernation file lives on, this can cause these types of errors.o_O

    If after removing the 3 USB drives from your PC, and you run or install the Game onto the C: bootddrive, retest for errors. If the problem abates, then you isolated the problem to a bad USB drive and it should be replaced.:waah: If the error persists, you could have a windows system corruption problem on your bootdrive, virus/malware problem, or a failed RAM stick or Bootdrive Hard Drive. The way to eliminate some of these is to first test your hardware using the instructions I provide here on this link: Windows 10 - Unclickable Task Bar
    Reference my POST #6 in this article. After completing the hardware testing and replacing any faulty RAM sticks or your Bootdrive Hard Drive, or they all passed the tests Ok, you can pursue software troubleshooting, windows repairs, and possible Windows resets/reinstallation as indicated in my instructions.

    Let us know how it goes,:)
    <<<BBJ>>>
     

Share This Page

Loading...