0xC004F012 after "repairing disc"

Discussion in 'Windows 8 Help and Support' started by Ekhangel, Aug 27, 2014.

  1. Ekhangel

    Ekhangel New Member

    Joined:
    Aug 27, 2014
    Messages:
    5
    Likes Received:
    0
    Hello and welcome,

    Today my beloved Win 8.1 gave me a surprising license deactivation, meaning the license just suddenly became void despite working properly for some few months. I suspect two reasons:

    - I changed GPU the day before (but it's not like the problem occurred right after changing GPU)
    - during system boot right before occurrence of the issue Windows was performing (routine?) HDD autorepair. This could suggest that some system files were damaged in the process

    Obviously, my license is genuine.

    I did try slui.exe 4 - nothing loads after selecting region. The loading icon just keeps running. I also tried sfc /scannow. It said some files were corrupted which could not be repaired. I'm attaching the log file. I also tried performing autorepair from Windows CD - to no avail.

    Any help would be greatly appreciated. I don't even know if buying a new license key (which I obviously would like to avoid) would work for me. An activation suddenly disappearing is just so... windows...
     

    Attached Files:

  2. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,048
    Likes Received:
    300
    Hi

    This is one of those times when calling Microsoft is the answer.
    They are usually pretty good about fixing activation issues, as long as you have a valid registration.

    I think this shows how to contact them by phone.

    http://support.microsoft.com/kb/950929

    Mike
     
  3. Ekhangel

    Ekhangel New Member

    Joined:
    Aug 27, 2014
    Messages:
    5
    Likes Received:
    0
    Can't find nothing other than some paid support. ($35?!) I also tried slui 4, the f****ng phone number won't even load. God, how I hate Microsoft sometimes.
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You appear to have two files causing problems for the SFC, the first one is a printer file and happens on most installs. The second one, cimwin32.mof, is not normally seen and might be the cause of your problems.

    You might try running this command in an Administrative Command Prompt window:

    DISM /online /cleanup-image /RestoreHealth

    When you make changes to your system, it may take a day or so for anything to show up, and it may take that long to get it straightened out. If this is an OEM install, it may have more problems with changing certain devices on your system. It would not seem a GPU would cause such problems, but things can get a little messed up with the registration process.
     
  5. Ekhangel

    Ekhangel New Member

    Joined:
    Aug 27, 2014
    Messages:
    5
    Likes Received:
    0
    Thanks for your input. I tried the command, it gives error 87 - option is unknown.
     

Share This Page

Loading...