Windows 10 Altec Lansing Left Speaker not Working

Discussion in 'Windows 10 Help and Support' started by Maxxcomedy, Jul 7, 2016.

  1. Maxxcomedy

    Maxxcomedy Active Member

    Joined:
    Jul 2, 2015
    Messages:
    18
    Likes Received:
    0
    I've tried many solutions from online, but for some reason, only the left speaker of the two Altec Lansing speakers work. Can someone please help me with this?
     
  2. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,425
    Likes Received:
    366
    Either you have the sound balanced to one side or the speaker is bad
     
  3. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,805
    Likes Received:
    219
    Neemo's right. Disconnect both speakers from the computer you are now using and move temporarily to a different computer and plug in both speakers there. If they both work on that 2nd computer, it's a settings problem or something else within the first computer. If the left speaker fails to work on the 2nd computer but the right speaker does, that left speaker is bad.:waah: Most likely you'll need to replace the entire set.:waah: New speakers are under $20 at most computer chain stores; Best Buy, Fry's, Staples, etc.

    <<<BIGBEARJEDI>>>
     
  4. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,055
    Likes Received:
    303
    Hi

    Reverse the speakers plugs.
    If the right one still doesn't work and the left one still does, the problem is in your computer.

    If it is now the right one that does work, and the left one doesn't then the problem is in the speaker or it's connection.

    Mike
     
  5. Maxxcomedy

    Maxxcomedy Active Member

    Joined:
    Jul 2, 2015
    Messages:
    18
    Likes Received:
    0
    OK, thank you all for your answers, I will try your solutions and if not, getting a new speaker is no problem. Thank you all once again.

    Sent from my SM-G530W using Windows Forums mobile app
     

Share This Page

Loading...