ASUS Laptop does not detect Wifi every time it reboots

Discussion in 'Windows 7 Help and Support' started by cad3nza, Jun 1, 2014.

  1. cad3nza

    cad3nza Well-Known Member

    Joined:
    Apr 29, 2012
    Messages:
    9
    Likes Received:
    0
    Every time I restart or turn on my ASUS U36JC laptop (functioning on Windows 7) after shutting it down, I cannot connect to any WiFi networks because it tells me that no connections are available, when I am 100% positive that there ARE networks.

    I temporarily address this issue by going to Start >> Device Manager >> Network Adapters >> Highlight "Atheros AR9002WB-1NG Wireless Network Adapter" >> Uninstall >> Scan for hardware changes (which reinstalls the adapter) >> Problem temporarily solved, but passwords for wireless connections I've previously connected to are wiped out.

    This isn't solving the problem because every time I shut down my computer, the issue comes back when I turn it back on.

    I am a complete dummy when it comes to these hardware / software things. Could someone help? Thanks so much!
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Just a guess but maybe some update along the way has caused corruption or other problems with your wireless driver.
    Maybe go here http://www.asus.com/Notebooks_Ultrabooks/U36JC/HelpDesk_Download/
    Select you Operating System (correct architecture 32 or 64 bit) and download, unzip and install the factory driver for your network card. Azurewave Wireless Lan Driver and Application 142.94 MBytes 2011/01/06 update.
     
  3. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    Not contradictory to Trouble:

    Quite often it's a sound move to start from the start.

    1. Instead of hunting for latest drivers, uninstall / disconnect everything. Then run a Registry Cleaner, like CCleaner. Then reboot, and see what Windows does --- if it automatically installs drivers, and that it should do, watch for the results.

    2. If you have the original drivers on a CD, or something, you may try them - but first, get rid of the present ones.
     
  4. cad3nza

    cad3nza Well-Known Member

    Joined:
    Apr 29, 2012
    Messages:
    9
    Likes Received:
    0
    Thanks for the suggestions, both.

    Regarding Pauli's suggestion, I wasn't sure what to uninstall so I decided to try my luck and run the registry cleaner straight away. I then uninstalled and reinstalled the driver as per Trouble's suggestion. No drivers were automatically installed. The problem is still there. Could it be something to do with my shut down / boot up process, since it only (and always) happens when I boot up my laptop?

    Also, I'm not sure if this is a red herring but I shall mention it anyway: sometimes when I attempt to connect to my home WiFi, it disappears from the list of available WiFis as soon as I click on it, or immediately after I enter my password. It does not reappear if I wait for it to do so. I have to uninstall and reinstall the WiFi driver before seeing it again. This is very strange and happens randomly.
     
  5. Spirit Wolfe

    Spirit Wolfe Well-Known Member

    Joined:
    Mar 14, 2014
    Messages:
    38
    Likes Received:
    2
    Hello:

    First, let me say that when you use registry cleaners (no matter if they are free or you like to "donate" to the companies like Auslogics) I have been through the trial and error process that to get the most effective use out of that style of utility program you need to UNINSTALL any problematic driver and or program first because you will never notice it on the short scheme but there are digital "bread crumbs" left by ALL programs somewhere in the registry that will never get deleted except when running a registry cleaner (like CC or Auslogics Boostspeed).

    It is just that I have a slow integrated Wireless network card for my HP that I am using. I have been where you have been and I use DriverDetective.com to help me get most of my system drivers for my desktops and notebooks I have owned over the years. Their program searches the hardware identification information located within the network card, camera, etc. There have been situations that have arisen with me that the integrated webcam / camera has gotten 3 or more hardware revisions for use in the same make and model of notebook and Driver Detective has been able to choose the correct driver every time. For me, this fee that I paid was well worth the price! It takes the guess work on which flavor of driver to install. LOL!

    Also, my HP has a VERY slow wireless N adapter (either 65 or 150mbps) I was used to my other notebook's faster card that had a 300mb throughput. So on Amazon.com and about $25 I got TP-Link's Dual band Wireless N USB stick that has the WPS button on the side and now I am connected back to my 300mbps max throughput with an average constant transmit rate of about 270mbps, which is not bad. The added pluses was that I can now connect to a 5GHz system if needed, I am not working with a "tired" integrated network card and I have my 300mbps intranet speed back for my internal network. This USB NIC also has a SoftAP mode so that if you could only access the network via a network cable and there was no WiFi available you can make it so your smartphone could have internet access as well.

    Let's face facts some people change computers to stay up on the latest and greatest...others use what they have til it dies. I happen to be both, but lately hanging towards the latter. LOL!

    Hope this helps...
     
  6. cad3nza

    cad3nza Well-Known Member

    Joined:
    Apr 29, 2012
    Messages:
    9
    Likes Received:
    0
    Spirit Wolfe, sorry I don't really get what you're saying. My WiFi speed is fine. My laptop just can't detect my home WiFi whenever it reboots. Are you saying that you experienced this before, and Driver Detective was the solution?

    By the way guys, PROGRESS: I performed a clean startup, which resulted in my laptop being able to detect wireless networks when rebooted. However, strangely, the only network that it did not detect was my home wireless. I had to uninstall/reinstall the driver again for my wireless to be detected. Still not fully solved /:
     
  7. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    Speed isn't really equal with connectivity. We had phone connections with only 28 or 56 kb and folks were happy to play Descent and other games, considered huge at the time. People did wonders with capacity / memory minimal to modern standards. Not sure about the amount, but Emperor Bill Gates stated that No one will ever need more than 56k in BIOS - or something, I take no responsibility here.

    I would still, cad3nza, recommend to start from start. Original basic installation. Then upgrade.
     
  8. cad3nza

    cad3nza Well-Known Member

    Joined:
    Apr 29, 2012
    Messages:
    9
    Likes Received:
    0
    I will give it a shot, Pauli. Do you mean reformatting my computer? Also, do you know what's the most efficient way to back up all my personal files?
     
  9. cad3nza

    cad3nza Well-Known Member

    Joined:
    Apr 29, 2012
    Messages:
    9
    Likes Received:
    0
    Hi guys,

    I have accidentally found what I hope is the solution to my issue. I noticed that the two-finger scroll on my touchpad had mysteriously stopped functioning, after attempting to narrow the problematic service using the clean boot environment. I hence uninstalled and reinstalled the Synaptics driver (of which I downloaded from here). On reboot, I found that my WiFi issue had returned, when it had been perfectly fine for the past couple of days (I wasn't sure what I did exactly).

    I hence manually uninstalled the driver again just to be sure, which resulted in the WiFi issue disappearing. Strangely enough, my touchpad functionality is back - despite me uninstalling the touchpad driver.

    Eh?! I'm not too sure what's happening / happened, but my computer looks good now. If it remains that way for the next five days, I'll mark this thread as solved. Thanks so much for the help, guys! :)
     
  10. Pauli

    Pauli Extraordinary Member
    Premium Supporter

    Joined:
    Mar 1, 2012
    Messages:
    2,499
    Likes Received:
    211
    A computer is an integrated entity, if something doesn't work it may effect other areas. I hope you have it solved, in most cases: if it works, it's fine. No need to ponder the existentialism of your machine! Best of all.
     

Share This Page

Loading...