Asus Monitor showing no signal

#1
Hi all,
I have just upgraded to Windows 8 over Windows 7 and the installation went smoothly. It appeared that my monitor (Asus VH 222) was set on too low a resolution to get some of the applications to work so I was in the process of changing this when I got an out of range signal and the monitor became completely unresponsive. I have tried rebooting and am getting the Windows 8 logo and the startup circle but then the screen just goes to out of range again. I cannot of course get to anything to make any adjustments while apparently connected to windows 8 so am at a loss as to what to do next.
I am running two computers through this monitor the other running on XP. When I switch to the second computer the screen is working normally. I have adjusted the resolution to 1280/1024 but this makes no difference if I switch back to the Windows 8 computer. Has anyone got any ideas as to what is causing this problem and how to resolve it?:dread::dread:
 


#2
Hi all,
I have just upgraded to Windows 8 over Windows 7 and the installation went smoothly. It appeared that my monitor (Asus VH 222) was set on too low a resolution to get some of the applications to work so I was in the process of changing this when I got an out of range signal and the monitor became completely unresponsive. I have tried rebooting and am getting the Windows 8 logo and the startup circle but then the screen just goes to out of range again. I cannot of course get to anything to make any adjustments while apparently connected to windows 8 so am at a loss as to what to do next.
I am running two computers through this monitor the other running on XP. When I switch to the second computer the screen is working normally. I have adjusted the resolution to 1280/1024 but this makes no difference if I switch back to the Windows 8 computer. Has anyone got any ideas as to what is causing this problem and how to resolve it?:dread::dread:
Obviously you have another device you can surf on; you may be able to remote into the computer from that device. Just go to a working device, click Start|Run, then type mstsc.

Type in the computer name and pray that the remote desktop option is turned on.
 


#3
Also, I found an article that may help... specifically, it will enable low resolution video mode if you look into the shift-F8 Advanced options boot mode....

Summary: Press Shift-F8 several times until you get a menu then follow these steps:
1. Click "See advanced repair options"
2. Click Troubleshoot
3. Click Advanced Options
4. Click Windows Startup Settings
5. Click Restart

How To Boot Into Safe Mode On Windows 8 (The Easy Way) - How-To Geek
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.