Windows 10 Automatic Repair Loops Self-troubleshoot Fail, New Error

Discussion in 'Windows 10 Help and Support' started by tbsarchitect, May 4, 2016.

  1. tbsarchitect

    Joined:
    May 4, 2016
    Messages:
    21
    Likes Received:
    0
    Hi All,

    This morning I woke up and my desktop computer running Windows 10 was somehow in a self-repair loop. After searching online, seems many people have had this happen, I followed these short instructions.

    see attached image

    Then upon a restart, I know get this new error. Not good at all..

    see attached image

    Any help on this matter would be greatly appreciated. Thanks.
     

    Attached Files:

  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,834
    Likes Received:
    1,566
    Hi,
    do you have a recovery disk/USB or the Windows 10 install media? If so you can boot from either of these and enter the recovery console:
    Recovery options in Windows 10 - Windows Help

    Once in the recovery section you might be able to recover the os or similar?
     
  3. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
    Hi Just to add to @kemical's suggestion. I saw your very situation.
    Here's link on how you can get to the advanced start up options. Option #6 looks interesting if all the others fail.;)
    Advanced Startup Options - Boot to in Windows 10
    This option can be handy if you are unable to boot into Windows.


    1. Press and hold the power button on your PC until it powers off.

    2. Press the power button on your PC to turn it on.

    3. Repeat steps 1 and 2 above until you see Please wait during boot like below. Usually it may take repeating up to 3 times.
    http://www.tenforums.com/attachments/tutorials/44609d1445785664-advanced-startup-options-boot-windows-10-a-advanced_startup_hard_restart-2.png
     
  4. tbsarchitect

    Joined:
    May 4, 2016
    Messages:
    21
    Likes Received:
    0
    Thanks for the suggestions.

    kemical: I do not have a usb or disk, I upgraded from 8 to 10 online through Microsoft

    holdum333: I tried restarting multiple times, the only screen that pops up is IMG_2592.JPG.
     
  5. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
    Hi tbsarchitect! Your JPG is saying you will need the recovery or the installation media as @kemical has suggested in post#2. You may get more replies from members latter!
    You can get the MCT here(Media creation Tool) I would use the USB!
    Windows 10
    Welcome to the forum!
     
    tbsarchitect likes this.
  6. Skydoll

    Skydoll Member

    Joined:
    May 3, 2016
    Messages:
    6
    Likes Received:
    5
  7. tbsarchitect

    Joined:
    May 4, 2016
    Messages:
    21
    Likes Received:
    0
    Thanks team, I am looking at both options. I am going to try Skydoll's first. Get back you all later.
     
  8. tbsarchitect

    Joined:
    May 4, 2016
    Messages:
    21
    Likes Received:
    0
    Skydoll: sent prime expert a reply comment on the article from above. Everything looks on point, I burnt the EBCD to a disk, it was working correctly, just got to step 6 in the walkthrough, I couldn't find any of the files they were refering to within the program. Hopefully they get back to me soon. I definitely would like a solution that doesn't require a reinstall.
     
  9. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,410
    Likes Received:
    364
    I believe you are getting that message because you deleted the boot loader entry from your BCD store and it doesn't know what to load. Boot back into the recovery and do the following from a command prompt
    • bcdedit /create {default} /d "Windows 10"
    • bcdedit /set {default} device partition=C:
    • bcdedit /set {default} path \WINDOWS\system32\winload.efi
    • bcdedit /set {default} osdevice partition=C:
    • bcdedit /set {default} sysemroot \Windows
    • bcdedit /set {default} locale en-US
    • bcdedit /set {default} inherit {bootloadersettings}
    • bcdedit /set {default} nx OptIn
    • bcdedit /set {default} allowedinmemorysettings 0x15000075
    • bcdedit /set {default} recoveryenabled Yes
    • bcdedit /set {default} bootmenupolicy Standard
    • bcdedit /displayorder {default} /addlast
    • bcdedit /set {bootmgr} default {default}
    Reboot and see if it boots, if this doesn't work, go in BIOS and see if your set to boot legacy or UEFI if it's legacy change the end of command three to winload.exe
     
    #9 Neemobeer, May 4, 2016
    Last edited: May 4, 2016
  10. tbsarchitect

    Joined:
    May 4, 2016
    Messages:
    21
    Likes Received:
    0
    Neemobeer thanks for your input. I am having trouble figuring out how to get back to the recovery screen so I can access the command prompt.
     
  11. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
    Hi! Did you try turning off and on 3 times consecutively with the power button ?? Try at least 4 times That's supposed to take you into the advanced set up mode. If that doesn't work, you will have to create a recovery or installation CD/DVD /USB.
     
  12. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
  13. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,410
    Likes Received:
    364
    As Holdum said you can turn the computer on and off 3 times and it will force it to go into recovery mode or sometimes you can get into recovery mode with f8
     
  14. tbsarchitect

    Joined:
    May 4, 2016
    Messages:
    21
    Likes Received:
    0
    I could not force it into recovery mode. However, I did install the Media Creation Tool for Windows 10, once booting to that I was able access the command prompt via F10.

    Neeomber I went through that set of commands, still not working though..
     
  15. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,410
    Likes Received:
    364
    Did you go into BIOS and verify your boot method (legacy vs UEFI)
     
  16. tbsarchitect

    Joined:
    May 4, 2016
    Messages:
    21
    Likes Received:
    0
    When the computer started up, I hit the hotkey for BIOS Setup, I looked through all the tabs and can't seem to find either of those listed. I will keep looking here..

    Thanks again for your help. I've never had to deal with this kind of problem before.
     
  17. tbsarchitect

    Joined:
    May 4, 2016
    Messages:
    21
    Likes Received:
    0
    is there some command line sequence I can use to easily find out the boot method?
     
  18. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,410
    Likes Received:
    364
    No, you need to look in BIOS when the system won't boot. If Windows will boot, you can open Disk Management and if you have a ESP partition then it's UEFI and if you have a System partition it's legacy.
     
    tbsarchitect likes this.
  19. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
    Hi Just asking if you have the MCT, why not reinstall or reset W10. Will that not work at this time?;)
     
    BIGBEARJEDI and tbsarchitect like this.
  20. tbsarchitect

    Joined:
    May 4, 2016
    Messages:
    21
    Likes Received:
    0
    If I do that holdum, won't it completely wipe anything I had on there? I did have two partitions, an ssd that had my windows, and a larger standard drive for everything else, however, I did have numerous programs and files that had been saved to my ssd..
     

Share This Page

Loading...