Bluescreen issues, plz help :-(

#1
Hey, i've been having bluescreen issues since 2 weeks bassicly, i've been trying to fix the problem: but nothing helped; so i reformated to see if it fixed it, but apparently not i've still have bluescreen while playing games: i've got 3 bluescreen in the past 2 days, so i'm gonna finnaly ask for help :-/ :
Code:
Problem signature:
  Problem Event Name:    BlueScreen
  OS Version:    6.1.7600.2.0.0.768.3
  Locale ID:    1033

Additional information about the problem:
  BCCode:    d1
  BCP1:    FFFFFFFFFFFFFFB9
  BCP2:    0000000000000002
  BCP3:    0000000000000001
  BCP4:    FFFFF88004146641
  OS Version:    6_1_7600
  Service Pack:    0_0
  Product:    768_1

Files that help describe the problem:
  C:\Windows\Minidump\010510-18642-01.dmp
  C:\Users\Hugo\AppData\Local\Temp\WER-34569-0.sysdata.xml
i don't have the codes of the other codes but i know the BBCODE of the 2 other were e4 and d1(again)

So can somebody help me, i think it's because of some drivers (d1 = drivers , i think...) but i don't know what drivers

-Thanks
-Nilbog
 


#2
just got an other one :
Code:
Problem signature:
  Problem Event Name:    BlueScreen
  OS Version:    6.1.7600.2.0.0.768.3
  Locale ID:    1033

Additional information about the problem:
  BCCode:    a
  BCP1:    FFFFF80002C30800
  BCP2:    0000000000000002
  BCP3:    0000000000000008
  BCP4:    FFFFF80002C30800
  OS Version:    6_1_7600
  Service Pack:    0_0
  Product:    768_1

Files that help describe the problem:
  C:\Windows\Minidump\010510-19999-01.dmp
  C:\Users\Hugo\AppData\Local\Temp\WER-36800-0.sysdata.xml
:-(!
 


Trouble

Noob Whisperer
#3
Maybe if you attached the actual .dmp file to your post, someone could take a look at it and determine if there is a potential resolution. According to your most recent post it's located at C:\Windows\Minidump\010510-19999-01.dmp
 


#4
errr , the "attachement" thingy , apparently wont upload the file, i do "add files" , but when i click upload files it doesn't do anything. Sry for being a bit nubish D-:
 


Last edited:

Trouble

Noob Whisperer
#5
Perhaps a moderator or admin will be able to help with your attachment issue.
 


#6
any other way to upload the file?
 


Trouble

Noob Whisperer
#7
See if you can zip it and upload the zip file
 


#8
there i added it , just got an other bluescreen

Code:
Problem signature:
  Problem Event Name:    BlueScreen
  OS Version:    6.1.7600.2.0.0.768.3
  Locale ID:    1033

Additional information about the problem:
  BCCode:    d1
  BCP1:    0000000000000005
  BCP2:    0000000000000002
  BCP3:    0000000000000001
  BCP4:    FFFFF880043631C1
  OS Version:    6_1_7600
  Service Pack:    0_0
  Product:    768_1

Files that help describe the problem:
  C:\Windows\Minidump\010510-23415-01.dmp
  C:\Users\Hugo\AppData\Local\Temp\WER-42775-0.sysdata.xml
added the minidump thingy too

PS: if u need more info tell me.
 


#9
just got an other, goddamn.

Code:
Problem signature:
  Problem Event Name:    BlueScreen
  OS Version:    6.1.7600.2.0.0.768.3
  Locale ID:    1033

Additional information about the problem:
  BCCode:    be
  BCP1:    0000000000110000
  BCP2:    41B0000050D38005
  BCP3:    FFFFF880009B0860
  BCP4:    000000000000000A
  OS Version:    6_1_7600
  Service Pack:    0_0
  Product:    768_1

Files that help describe the problem:
  C:\Windows\Minidump\010510-22370-01.dmp
  C:\Users\Hugo\AppData\Local\Temp\WER-44397-0.sysdata.xml
 


Trouble

Noob Whisperer
#10
The first one refers to a problem with dxgmms1.sys google it probably video driver related
The second one refers to a problem with mouhid.sys this is the human interface driver for your mouse, you can try to google that also, but
I'm going to bet that your problems are comming from a lack of system drivers, specifically chipset drivers......so what you probably really need to do is find your system manufacturer or motherboard manufacturer and get to their websites and down load the latest and greatest drivers for your system including any chipset, audio and video drivers.
 


#11
are there any conflicting or devices missing drivers in your device manager ?
 


#12
* , i forgot to update chipset and audio. i'll google those things and check it out , i'll post more more bluescreen info when i update both of theme (right now)
 


Last edited by a moderator:
#13
are there any conflicting or devices missing drivers in your device manager ?
uhhh i don't get what u mean :-( can u reexplain?
 


#14
there is a very old driver
ASACPI.sys fffff880`04256000 fffff880`0425e000 0x00008000 0x42476c4c 28/03/2005 02:30:36
which could be tipping your system over

I believe this is for the asus probe ATK ACPI Utility so a visit to your motherboard manufacturers site might be wise ;)
 


#15
uhhh i don't get what u mean :-( can u reexplain?
goto device manager and look at your list of devices and look for any warning signs ?
 


Trouble

Noob Whisperer
#16
ickymay:
Always glad when I see you up and running on the forum. Thanks for pitching in and helping. A second set of eyes is always useful.
Thanks again.
Randy
 


#17
i updated chipset and audio thanks to the disk that came with motherboard.

and ickymy i dont see any warning signs , and i clicked every arrow
 


#18
ickymay:
Always glad when I see you up and running on the forum. Thanks for pitching in and helping. A second set of eyes is always useful.
Thanks again.
Randy
hehe good to see you too trouble I wish the new posts error was fixed, I only followed the link to this post as i saw your name on it x
I noticed you had already suggested chipset drivers, forgive me for repeating stuff you already had covered :redface:


i updated chipset and audio thanks to the disk that came with motherboard.

and ickymy i dont see any warning signs , and i clicked every arrow
If your now 110% you have all your drivers updated what you need to do is see if you can recreate the BSOD ,

I would also suggest you download memtest86 and burn it to a cd and run it from boot overnight for at least 3 full passes then let us know how it went ?
 


Trouble

Noob Whisperer
#19
hehe good to see you too trouble I wish the new posts error was fixed, I only followed the link to this post as i saw your name on it x
I noticed you had already suggested chipset drivers, forgive me for repeating stuff you already had covered :redface:




If your now 110% you have all your drivers updated what you need to do is see if you can recreate the BSOD ,

I would also suggest you download memtest86 and burn it to a cd and run it from boot overnight for at least 3 full passes then let us know how it went ?
The new post seems to be working for me. I just read on one of the other subs that they have fixed it. Don't worry about repeating anything, sometimes that will often get the point across
 


#20
just got an new one while playing.

Code:
Problem signature:
  Problem Event Name:    BlueScreen
  OS Version:    6.1.7600.2.0.0.768.3
  Locale ID:    1033

Additional information about the problem:
  BCCode:    d1
  BCP1:    0000000000000000
  BCP2:    0000000000000006
  BCP3:    0000000000000001
  BCP4:    FFFFF880041C07D0
  OS Version:    6_1_7600
  Service Pack:    0_0
  Product:    768_1

Files that help describe the problem:
  C:\Windows\Minidump\010510-18829-01.dmp
  C:\Users\Hugo\AppData\Local\Temp\WER-27268-0.sysdata.xml
for ickymay: i downloaded the drivers of my videocard (9600 GT) on nvidiea and chipset and audio with the disk that came with mobo.
can u give me some more info about memtest86 before i download/burn it. thanks.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.