Brand New Computer not connecting to wired or wireless internet

Discussion in 'Windows 7 Networking' started by parksyp, Apr 14, 2013.

  1. parksyp

    parksyp New Member

    Joined:
    Apr 14, 2013
    Messages:
    6
    Likes Received:
    0
    Hi All,
    I have a brand new Samsung NP550P5C and have never been able to connect it to my wired or wireless internet (Draytek Vigor 2710n). The network works fine with Apple macbook pro running OSX, IOS phones and iPads, Sonos system, smart TV etc. I have had the Samsung replaced and it is behaving the same way. I have uninstalled Norton (preinstalled) from the computer. The wireless internet is boosted over Apple airport express but I have tried connecting the samsung directly to the Draytek Vigor. I have updated the firmware in the router.
    I have attached msinfo and ipconfig.
    ping 192.168.1.1 is good.
    Any help much appreciated - I have hit a bit of a brick wall.
    Chris
     

    Attached Files:

  2. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
    Hello parksyp, [​IMG] to Windows 7 Forums;

    Go here; Support - Series 5 Notebooks NP550P5C | Samsung Laptops, click on Support to view all downloads.

    Select the correct drivers for your laptops network drivers, should be 3 total;

    1. LAN Driver
    2. Qualcomm Atheros WLAN Driver
    3. Wireless LAN Atheros Driver

    Make sure you select the most current. Download and install. In your case, download from another device/PC and place the drivers on a flash drive or DVD to install from that.

    Hope this helps and keep us posted
    Don
     
  3. parksyp

    parksyp New Member

    Joined:
    Apr 14, 2013
    Messages:
    6
    Likes Received:
    0
    Hi Don - and thanks for the welcome!

    I have done that and it has made no difference - both wired and wireless connection are still showing the yellow exclamation mark.

    I literally tried to connect to the internet as soon as it came out of its box, as with the previous one before I had it replaced. I would assume that it was the fault of my modem if it wasn't the fact that all my other devices connect reliably.

    Many thanks
    Chris
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    A couple of questions.. Do you know why you have the Microsoft Virtual WiFi mini-port adapters?

    Do you know why you are showing Mixed as the Node Type? It is normally Hybrid, but your setup might require such a setting.

    To simplify things, you might use ncpa.cpl to open the Network Connections Control Panel and disable all network adapters except the wired one, then go straight to the router with it.

    The following link might help, at least the first part, after that it gets a little complicated. But it gives you a registry entry you can check to see what it shows.

    INFO: Installation of Application Center 2000 Changes the Node Type to 4 (Mixed)
     
  5. parksyp

    parksyp New Member

    Joined:
    Apr 14, 2013
    Messages:
    6
    Likes Received:
    0
    Hi Saltgrass,
    I have tried the disabling of the mini-port adapters and of all wifi adapters and plugging into the router - no joy. I don't know what the mini-port adapters are for - but they were there when I got the laptop.
    From what you are saying about the Node Type 4 reference above, the problem could come if that registry entry had been added - but that doesn't seem to be the case.
    I have since taken the laptop to the office and it connects to the wifi network there fine. Which suggests that it is a problem between my wifi at home and this specific installation of Windows7. Is there anything that only affects PCs, or some PC's, but not other devices? I have already updated the firmware in my router.
    Many thanks
    Chris
     

Share This Page

Loading...