Browser stops working after a while

Discussion in 'Windows Vista Help and Support' started by Nzealander, Aug 17, 2007.

  1. Hi i'm having a PC with Vista Ultimate SP1 full updates. this problem happened to me after like 6 months of using Vista and now runs for another 6 month, my PC is very heavily loaded with applications, and it takes like 15 minutes to reboot completely, and this problem is killing me.

    It most likely happens when i download heavily, and extremely when i download using Torrents, but these days it just happens after a few hours and no, it wont go away anytime.

    I've got every software installed (whatever u may think of) but what i think is this bug is caused by M$ updates. non of the solutions worked for me ;)
    CPU Dual Core 3.0GHz 4mb L2 Cache
    RAM 3GB Axtrom
    MB Gigabyte
    VGA nVidia 7800 GT

    and i dont user any wireless networks, ADSL trough the router modem.
     
  2. Sad to know thousands of other users face this problem. :(

    Reported since early 2007, safe to assume M$ knows about the internet connection problem.

    Yet customer support insists that you still fiddle with this or that, things which they know from the various forums does not work. I wasted precious time and effort.

    So this leads me to draw two conclusions (1) the problem is 'unfixable' (is there such a thing?) or (2) it is deliberate.

    So it's time to ask:

    1. WHAT ARE YOU M$ SUPPORT GUYS USING (since presumably you aren't affected)?

    2. Why not just get us all back on XP and return us our money instead of prolonging this torture?

    Oh a Mac has never looked so appealing...
     
  3. kritsaft

    kritsaft Guest

    i don't know if i have the same problem but some sort of it.. IE and firefox stops working after almost a day of surfing, but msn, skype and other programs works fine but not when i'm trying to log in... IE and firefox can show me the web pages though but only if i try to reload the page or clicking on links several times :S
    my problem don't disappear after a while so the only way out is to reboot :/

    i'm using a XP but i thought that my story maybe would fit in in a vista-forum anyway

    hope someone can solve the problem soon and i'm sorry for not speaking very good english :p
     
  4. LoneBear

    LoneBear Guest

    Hello everybody!!!
    Just for you to know, I am experiencing the same issue, and let me emphasize this. IS NOT A THIRD-PARTY SOFTWARE problem! IT IS A VISTA ISSUE!!!
    I tested my machine at home, and it has the same problem after SP1 (But I am not sure if the problem was before SP1 because the package came few days after I bought my computer).
    By the way, my computer was bought from a CERTIFIED DEALER and it was pre-installed, so no fuzz about it.
    I stopped EVERYTHING from running, so I can assure you the computer only runs VISTA. I used IE7, Firefox, Safari to no avail.
    I guess the only solution is bombard M$ with requests to fix this bug.
    And for KEMICAL and other PAID M$ supporters: PLEASE, stop defending the indefensible.
     
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,839
    Likes Received:
    1,568
    Please show me where I defended anything? All I've ever done is try to help but as you say it seems that is a definate bug. It's just weird that some users are driven mad by this and some aren't. My original intention was to try and see if there was a common link between the users that were experiencing this hassle.
    I did a search via google.. This link is basically saying all thats been said in this thread:
    My web browser stops working after a while until reboot but internet connection is still alive | Ask Metafilter
    This link may contain an answer (no promises lol):
    http://www.techsupportforum.com/networking-forum/networking-support/215215-firefox-ie7-stops-working-after-while-moved-ie.html
    Here's another possible...:
    Internet Explorer 7 Stops Working with Vista
    Ok, the last but hopefully not least:
    Peter Bromberg's UnBlog: IE7 - Vista: "Internet Explorer has stopped Working"

    I hope that an answer may be found in these links. If not then I guess we'll just have to keep looking. :)
     
  6. enecaorg

    enecaorg New Member

    Joined:
    Aug 28, 2008
    Messages:
    2
    Likes Received:
    0
    Hello, today I finally got some time to research this issue I've been having; which is well described on this forum. Yes, I too suffer from my IE and Firefox not being able to connect over http and I have to tell you I was about to plug in my Knoppix CD to bypass this... however something mentioned previously helped me instantaneously. I have Avast Antivirus program installed and so I terminated "Resident Protection" and immediately was able to surf to the webpages that were hanging; I had multiple that were just spinning a few moments ago -- for the 12th time today. I am having this issue on my Gateway Laptop running Windoze Vista Home Edition.

    Anyway here are the basic programs I installed myself:
    *Avast Virus Scanner
    *Firefox and Windoze updates
    *ZoneAlarm
    *Java/OpenOffice
    *Microsoft Wireless Notebook Mouse
    *Juniper Networks VPN
    *Installed and Uninstalled Norton Anti-virus
    *There are no adware/spyware programs installed other than Windoze Defender

    These ones were preinstalled, and there are a 5h1t load of other apps and games that Gateway pre-installed.
    *BigFix
    *Camera Assistant Software

    I gotta tell you, I went through the services and turned off a bunch of ones so I did customize my laptop a lot.
    It's complicated determining whether something like this is a configuration or OS issue, vendor related, or third party software related; or a combination. It's great that you've arranged to accumulate data to try and narrow this down and at least look at the low-hanging fruit. Wouldn't it be wonderful to get a hold of someone that could fire up a debug version of Vista and look into this at the code level? I don't think disabling functionality (lowering the security protection level of the computer) is an ideal thing to do, though it does allow for a quick fix; at least in some of our cases. I use my computer for work and this issue has costed my dearly over the last two months.

    I'll do my best to echo this issue to Microsoft as well. However, time permitting, I will probably install Linux on this laptop...

    Best wishes and cheers Everyone.
     
  7. Celestra

    Celestra Former Moderator

    Joined:
    Jan 15, 2008
    Messages:
    2,468
    Likes Received:
    14
    Just putting in my two cents........As far as Microsoft goes, this is what I think the problem is about. Microsoft formulates their updates according to certain specifications. These computer manufacturers sneak in non-spec equipment or maybe they play with non-approved innovations without Microsoft's knowledge. (Suddenly something gets fried or messed up inside the computer)
     
  8. Bootis

    Bootis Guest

    I have had this problem for a week now. Been reading this thread two times and a lot of other similar threads on different forums. There seems to be a set of different problems but the symptoms are very much identical at first.

    Mainly I cant run utorrent or any other such program while browsing. Unless I turn down the number of connections in the torrentprogram by a lot. I also get a lot of Tcpip 4226 warnings under Event Viewev. So after researching the best method to solve this warning I found Windows Half-open limit fix (patch) - Home

    It is very simple to use, just read the instructions, so far(after two hours of using uTorrent I am symptom-free)

    So:
    *check the Event viewer Control Panel -> Administrative Tools -> Event Viewer. Expand "Warnings" and head down to 4226. Double click and if you have had a lot of those you probably have had what I had.
    *Navigate yourself to Windows Half-open limit fix (patch) - Home and follow the instructions.


    For those of you that want more information about it:
    Windows Vista tcpip.sys Connection Limit Patch for Event ID 4226 » My Digital Life

    They have a solution there but I found the program I posted way more simple.
    Good luck, this problem sucks. I hope this will keep working for me now.
     
  9. I have had this problem, and today I think i fixed it, my internet hasn't stopped working yet. I uninstalled ZoneAlarm. If you have ZoneAlarm try uninstalling it (it's a quick reinstall anyways) and see if it works. Good Luck!!!
     
  10. Bernardo

    Bernardo Guest

    Well,
    I have the same problem as well, and I aint happy to see that there is not a direct solution to adress this problem.

    I did not have this problem one month ago, and this is brand new HP Pavillion Desktop Core2Duo E4500 2.20 1GB Ram 400GB HDD with Vista HOme Premium.

    My 4 browsers (Firefox,Explorer,Safari,Chrome)stop working after 45 mins or so and the only solution is rebooting,everything else like uTorrents work normal.

    I run NOD32 as my antivirus, and I dont have Zone Alarm, or any other firewall besides Windows Firewall, so I believe Zone Alarm is not to be blamed for.
    I do run SpyBot, and I kind of suspect about it, since I installed it I began having problems, but on the other hand I also have the Windows automatic update feature activated, so I do not really know when this config stoped working.

    I have read the 9 pages so far, and I have not encountered a solution for this problem, has anyone encountered a real solution for this??
     
  11. i think its a dns issue that's why apps like torrent and nntp still work, i gave in and switched back to xp my symptoms were that i could not browse the internet after around 2 hours i only had nod32, zonealarm, and nero installed on a vista sp1 ultimate system, im sure the problem was with dns just never had the time to look into it.

    null
     
  12. Mona

    Mona Guest

    I had the same browser problem for two weeks now, but solved it yesterday by upgrading the firmware of my router. Works fine now and it's not stopping anymore. I had lots of "404 site cannot be found", or "access denied" etc...before.
     
  13. silverdeluxe

    silverdeluxe New Member

    Joined:
    Oct 1, 2008
    Messages:
    2
    Likes Received:
    0
    I have the same problem with my browsers (IE and Firefox). They work for only 30Min- 1 Hour after that, nothing. The rest still works, like MSN and Utorrent. My computer is just three weeks old, and i have the problem from the beginning. already re-installed the OS and that didn't help. I did everything mentioned in the postings above, nothing helps. I'm not a computer expert at all and i'm really looking for an answer.

    I have a Dell Inspiron 530S computer with the following specs:

    Intel Core2 Duo E8400 @ 3,00GHz
    3 GB Ram
    32 Bits OS Vista Home Premium SP1
    ATI Radeon HD 2400 Pro
    Broadcom 802.11g Wireless

    Programs i use:
    Zone-alarm
    NOD32
    UTorrent
    MSN Messenger
    I-Tunes
     
  14. Celestra

    Celestra Former Moderator

    Joined:
    Jan 15, 2008
    Messages:
    2,468
    Likes Received:
    14
    I think you have too much going on. You should only have one security system running, you can also get rid of Windows Defender if you have it on. Have you checked to see if Nero is compatible with all these other programs?
     
  15. timbo

    timbo New Member

    Joined:
    Oct 7, 2008
    Messages:
    8
    Likes Received:
    0
    I have the same problem, but my wifes computer is fine.
    hers is an hp laptop 1 year old running vista,
    mine is an hp laptop 1 day old running vista,
    both connected by wifi to the same router.
    We both use zone alarm and avast, i hope microsoft sort this out soon, or i am going back to apple:eek:
     
  16. thisguyrighthur

    thisguyrighthur New Member

    Joined:
    Oct 8, 2008
    Messages:
    2
    Likes Received:
    0
    I was having this problem as well. IE/Firefox will work most of the time, but then randomly it'll stop (Address could not be found) and the only solution was to restart computer. (this is a brand new computer that I put together myself) Other internet activities continued to work fine. I read this whole thread and couldn't find anything very helpful.

    I rebooted my router and haven't had problems since. My guess is that this problem can be caused by a ton of things.
     
  17. timbo

    timbo New Member

    Joined:
    Oct 7, 2008
    Messages:
    8
    Likes Received:
    0
    After my post yesterday i tried a winsock reset and tc/ip reset and since then no problems, even after using the internet for about five hours last night, switching off over night and four hours use this morning. :)
     
  18. Frig

    Frig New Member

    Joined:
    Oct 23, 2008
    Messages:
    2
    Likes Received:
    0
    hi there,

    im from switzerland, so please dont mention my poor english, i know it myself :)

    im facing the same problem as you all. this fault has been apearing like a month ago, very special about it is, that it came up in the whole network (3 PCs 2x vista bussines 1x vista home) So maybe the problem is locked in the network settings...

    i dont know much about vista and its programming, so i cant tell what the problem might be...

    a friend of mine ordered me to deactivate the TCP/IPv6 protocol, what really enhanced the time until my firefox / IE went offline...
     
  19. philwhite

    philwhite New Member

    Joined:
    Oct 5, 2008
    Messages:
    150
    Likes Received:
    0
    I had a lot of these same problems too after installing Vista Ultimate 64bit on a system i built for myself. Yes all the hardware is 64 bit ready.
    The Vista DVD had Service Pack 1 on it too. I assume a recent Microsoft Update that was installed has ended all my problems as none have returned since.
    I will look at at my update history and see if i can tell which one it was if this is any help.
     
  20. nperrins

    nperrins New Member

    Joined:
    Nov 5, 2008
    Messages:
    20
    Likes Received:
    0
    First, can I thank all you guys for your comments on this forum. Without all the contributions, everyone feels on their own.

    We are a System Support company who look after small and medium sized companies. We don't have to tell our clients not to use Vista, they tell us! Amongst our hundreds of users, we have one Vista machine. No FD in any of our clients'companies wants Vista on their site.

    However, we need to run it and use it for training. We have had two experienced users using it ....but they are going back to XP Pro asap (Yes, both have the browser problem). Vista reminds us of ME all over again.

    Enough slating the product (though I don't see why anyone should spend good money on Vista Ultimate and have to beta test it for Microsoft - campaign for free Windows 7 license for all Vista buyers).

    The reason for posting is that I have experienced this problem for months now. Ping, vnc, telnet ....virtually any other port is fine; http on any browser locks up. I've tried nearly all the remedies offered here (including the links to half-open). None of them work for me. (I agree with the suggestion that it is a dns issue within Vista - Vista just loses all DNS for some reason).

    However, today, is the third day without the problem happening. What have I done? Turned off the sidebar and all it's gadgets.

    Now, I'm not suggesting for one minute this resolves the issue, but http connections from all these gadgets appears to exacerbate the issue for me. This was no more apparent when I turned the sidebar on last week and down went the browser.

    If anyone does get to the bottom of this, please post.

    Cheers
     

Share This Page

Loading...