Browser stops working after a while

Discussion in 'Windows Vista Help and Support' started by Nzealander, Aug 17, 2007.

  1. sorry4goingvista

    sorry4goingvista New Member

    Joined:
    May 6, 2009
    Messages:
    8
    Likes Received:
    0
    Cool, looking now.
     
  2. knightdulac

    knightdulac New Member

    Joined:
    May 11, 2009
    Messages:
    2
    Likes Received:
    0
    After reading through all the posts in this thread ...

    I have Bitdefender Total Security 2009 .. with Vista Ultimate 32bit

    I uninstalled Bitdefender with the downloaded Bitdefender uninstaller from their site.

    I reinstalled the above .. and Bingo ..... seems to have fixed the problem ...

    This problem for me did start after a Vista update :(:mad:

    Maybe during the update it changed some things in the registry ...

    Anyway I hope my fix (reinstalling your firewall/virus program) works for you ...

    Regards

    Knight
     
  3. NuclearToast

    NuclearToast New Member

    Joined:
    Apr 24, 2008
    Messages:
    6
    Likes Received:
    0
    You know, it has been a while since i have been here. I have all but forgotten about my troubles.

    Somehwere on this thread i cannot remember where or who. But there was a registry line you add to your registry... since then, i have not had the disconnect issue at all.

    I would suggest to anyone to read every post very carefully and look for the practical solutions.
    it was a pretty easy fix... the problem is, i don't know which one it was. but just the fact that this thread is still going, means that others are still having the same issue.
     
  4. smlandau1

    smlandau1 New Member

    Joined:
    Jun 6, 2009
    Messages:
    4
    Likes Received:
    0
    I have been having this problem for several months now. Prior to that, My VISTA PC gave me no problems. I believe I have isolated this to a Port 80 (HTTP) problem. Since I can still download files if already connected, usually using FTP (port 21), or sometimes work with web pages already opened, I don't know what sets off this error condition. I have found no way to reset anything to get this to work again other than rebooting. The troubleshooting I did appears to be the same as other steps mentioned in other posts on this thread. Maybe someone more knowledgeable can go from here.....
     
  5. smlandau1

    smlandau1 New Member

    Joined:
    Jun 6, 2009
    Messages:
    4
    Likes Received:
    0
    I too cannot kill the Firefox process, even using a third party killer. But I did find, that there is a file in my Firefox profile named parent.lock that prevents Firefox from restarting. I have to use a third party unlocker program to remove this zero byte file, but then I can restart Firefox.
     
  6. Stangrider

    Stangrider New Member

    Joined:
    Jun 14, 2009
    Messages:
    2
    Likes Received:
    0
    Same problem here. It started happening when I updated to Vista SP1. Out of frustration, I just uninstalled SP1, no browser lockups since. Probably not a good idea, not being current and all .... :frown:

    Both IE8 and Mozilla were locking up after SP1 install. Same as others, all other intenet related apps work: MSN Messenger, Yahoo, access to home wi-fi network.... BOO for SP1 bug!
     
  7. element72

    element72 New Member

    Joined:
    Nov 22, 2009
    Messages:
    2
    Likes Received:
    0
    This is the most confusing/interesting problem I have ever come across on a computer. If this is a software related issue it could have something to do with my webroot (antivirus and antispyware) and my bitdefender 2010 (internet security) conflicting with each other somehow. (webroot spyware catches spyware that bitdefender doesn't so I prefer webroot for that advantage). I have been running these two programs for a long time, since Jan 2009, but the problems did not show until late October .

    Like some, after trying so many methods I speculated it was a vista update related problem.


    Here's my 2 cents: It doesn't really matter how long I browser the internet. Any browser will stop responding. If I browse the internet for just research it takes longer about 6-8hours for the browser to stop responding. If I run youtube and other programs at the same time, eventually the browsers stop responding about 2-3hours. Once the browser stops responding, I can not access heavy website like ign.com, youtube.com, or most links from google.com. BUT I can access light websites, like google.com, imadhatter.com(my professor webpage), eztestonline.com/mycourses.tpx

    note: I have not tried uninstalling bitdefender, because the symptoms did not really start from there.
    (I can provide screenshots of the issue if you want)
     
    #207 element72, Nov 22, 2009
    Last edited: Nov 22, 2009

Share This Page

Loading...