Wireless stops working after connecting iPad to PC

h9n9

New Member
#1
Hello, I'm facing a really strange problem.

I have two wireless network adapters on my Desktop PC, and two Windows OS's, 7 and 10.
I am facing the exact same issue in every situation.

As soon as I plug in the iPad via USB to the computer, the WiFi dies, and no troubleshooting works. The lights on the adapters go dark.

Worst of all is I can't find a single post on the web related to this issue.

It was not always like this, the problem has persisted for a few months now.
 


h9n9

New Member
#3
Yes, I don't use them at the same time but neither work. It used to work fine earlier. So can't understand what has caused this change.
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#4
You can install Ubuntu (or run from disc) then try having the two devices pluged in at the same time... strategically its probably the efi drivers that wx installed but it could also be that the usb motherboard fuse has blown and using a Linux will remove Windows drivers as an option.
 


#5
The iPad seem to be sucking up the power from the PSU. Try using a lighting OS (Ubuntu?) Maybe a problem with the motherboard power distribution. Hope you problem gets solved soon!
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#6
is was 6 months ago mate
 


h9n9

New Member
#7
The iPad seem to be sucking up the power from the PSU. Try using a lighting OS (Ubuntu?) Maybe a problem with the motherboard power distribution. Hope you problem gets solved soon!
Thanks for the reply, never got around to trouble shooting it. I'm using Win 10 now, so will check if the problem exists on this OS. Never thought about Ubuntu, even though I have it installed, because I didn't know iTunes was available for Ubuntu.

is was 6 months ago mate
Hehe
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top