Bsod 0x0000007F

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#41
I have seen this issue before and have even suffered the issue myself. I tried in vain to track down what the actual cause is and it can be different things for different users it's just a case of trial and error. Firstly try updating your drivers (Nvidia just released a new driver). If that doesn't help try stopping hardware acceleration.
How to Turn off Hardware Acceleration
 


#42
My vidya card wont support acceleration. And i forgot to mention that i recently cleaned both the insides of my graphics card and my cpu fan (which caused problems like this before) and this has been happening before i cleaned it too. Oh and my Nvidia drivers have been updated. Also should my display drivers and video drivers be the same because i found that my display was at 59 hertz and my card was at 60 hertz. Edit:It wont change.
 


Last edited:

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#43
So this has been happening before the bsod started? Has the issue happened recently?
 


#44
This particular one had happened after the first bsod although i dont know if there related. But this type of issue has happened before on my pc and have been fixed by a simple cleaning. The weird part is that the other times this happened it would crash my screen after a few minutes but now it happens anywhere from 10 minutes to 9 hours (usually while trying to load something) in a game.
 


#45
The black screen happened again while playing a game.
I got some logs on my idle GPU around 40-50c
in game around 50-70c
And here are some pics of gpuz in case u see something that might be causing this.
 


Attachments

Last edited:

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#46
In trying to find the actual cause of this event one has to look to any possible weak points in the set up as a whole and if I remember back you have two different types of RAM currently running in the machine. One set is using XMP profiles and one set isn't, I would turn off the xmp and see if it makes a difference.
Heat can also cause this issue to happen with either the cpu or gpu although the temps for the gpu you quote above are ok. Todays gpu's usually run quite warm (70-80c) so don't worry about that. Try reseating the gpu as well.
 


#47
I forgot to add that i found a little switch next to my cpu called Gpu boost and it looks to be on should i turn this off? Im also thinkin that this might be a bios problem so im planing to set everything to factory default.
 


Last edited:

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#48
Both sound like good ideas and is just the sort of things which may help.
 


#49
I found a problem when looking at my ai tweeking to change the x.m.p it was already turned off to auto mode. Can i change this or am i going to have to just take them out?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#50
If you can fully turn the xmp off I'd try that first. Any of these suggestions sound like good ones to make and it will be trial and error as to which one proves to be the solution.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#51
By the way I see your into Fallout judging by your Avatar will you be getting Fallout 4?
 


#52
Why yes i preorded it when it came on steam in june. been playing the series scene fallout 2.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#53
It's preloading now.. :)
 


#54
same :D
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#55
Hehe cool.. Now we just gotta wait until the 10th. Did you watch any of the live stream that guy put out?
 


#56
No yet.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#57
Ok ... Well the site has been seized by the FBI unless he's streaming somewhere else? I imagine Bethesda weren't too happy about it.
 


#58
It happened again. I rested my bios to default, i took out the xmp ram turned off gpu boost.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#59
I rested my bios to default, i took out the xmp ram turned off gpu boost.
You did this and it still happened or is this what you did after another event?
 


#60
This is what i did before it happend. None of this seemed to affect it. :(
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top