BSOD Help needed?

#1
Hi im having trouble with my laptop crashing to the blue screen,it seems to happen when browsing online.I uninstalled google chrome today thinking it was linked to that but after installing firefox the same is happening.
I have added the minidump just in a zip file i haven't looked at them as i would have no idea so hoping some nice person to have and look and direct me in the right direction.

Im running windows 7 64bit
alienware m17x-r2 laptop
many thanks
 


Attachments

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 9F, {3, fffffa800891f060, fffff8000446b518, fffffa8009e20c60}

Probably caused by : usbhub.sys

Followup: MachineOwner
Hi,
all your dump files are like the one posted above and the windows USB hub driver is being outlined as the cause. It might be a case of corruption which hopefully an sfc scan (system file scan) will cure. Find command prompt in the start menu, rightclick and choose properties. Look for 'run as admin' and click that. Type:
sfc /scannow
Press enter and await results.

If your plugging anything into the USB ports view them with suspicion and if possible test. I'll look through the driver stack and see what, if anything, crops up.

Your drivers are quite old although checking with the Dell site there doesn't seem to be anything later version wise.
http://www.dell.com/support/drivers/uk/en/ukdhs1/Product/alienware-m17x
If i have the incorrect machine/page please advise.

rimspe64.sys Thu Oct 21 02:02:31 2010: Ricoh Memory Card Reader driver: Update if possible:
http://www.ricoh-support.com/enduser/home/default.asp

Post any new dmp files.
 


#3
Hi thanks for your reply
yes you have the correct machine im currently running analyze system for updates
Since posted this thread i have updated the ati drivers

the results brought up alot from dell
a few urgent alot of recommended and some optional,mostly drivers and some firmware and applications


Application (2)
Audio (2)
BIOS (1)
Chipset (2)
Diagnostics (1)
Mouse, Keyboard & Input Devices (5)
Network (2)
Removable Storage (8)
Serial ATA (1)
System Utilities (1)
Video (5)


The urgent updates are
IDT 92HD73C1 Audio, v.1.12.03, A00
(Application)


Urgent

Ricoh R5C833, v.3.57.01, A00

(Driver)
Urgent

Creative Labs Integrated Webcam, v.1.1.1.1227, A00

(Driver)
Urgent


results from system scan
windows resource protection did not find any integrity violations


Should i go ahead and do everything from the dell scan or just start with the urgent stuff?

Also the only 2 things i have plugged into the usbs is a mouse and a ps3 controller which i can test but i don't know how?

Thanks again
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
That's fantastic, good job! I'd upgrade as per the Dell scan and then monitor for bsod's. To ensure that it isn't malware causing the issue please run malwarebytes as if anything is missed by the default AV this will find it:
http://www.malwarebytes.org/

Any further bsod's please post the dmp files.
 


#5
Thanks again for all your help i really appreciate it.
I have done all of the above,it seemed to happen when using the internet.So far with leaving multiple tabs open and using pages with flash etc open all day today,so far so good.Hope i haven't spoken to soon :p
I will post any bsod but hopefully i wont need too.
Thanks again
 


#6
Hi all has been good till today where i have had a couple more bsod

uploaded new dump files
thanks
 


Attachments

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#7
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 10D, {5, 0, 1202, fffffa800866fc50}

*** WARNING: Unable to verify timestamp for MijXfilt.sys
*** ERROR: Module load completed but symbols could not be loaded for MijXfilt.sys
Probably caused by : MijXfilt.sys ( MijXfilt+363a )

Followup: MachineOwner
Hi,
sorry to hear your bsod is back. The most recent dumps point to the above driver:

MijXfilt.sys Sat May 12 05:27:12 2012: MotioninJoy simulate Xbox 360 controller. Try re-installing driver as it may have become corrupted. If you don't use it anymore then remove.
Check for later versions here:
http://www.motioninjoy.com/download
 


#8
I have updated the driver so will see how this goes
Thank you again for all your help
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#9
Hope it goes well Steve but do post again if it doesn't.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.