Cannot turn Windows Firewall off

Discussion in 'Windows 7 Help and Support' started by dragnslayr, Jul 6, 2014.

  1. dragnslayr

    dragnslayr New Member

    Joined:
    Jul 6, 2014
    Messages:
    6
    Likes Received:
    0
    I noticed today when turning my computer on that my Windows firewall is turned on. I have been using the firewall through Kaspersky for aprox. 4 years now and by no means am I changing to the Windows anytime soon. The problem I am having is when I open the page up that shows where I can turn it off the first three selections on left side are blacked out and I can not open them. I am wondering if someone can help me with my problem. Thanks in advance for any help.
    [​IMG]
    You will see the first three things in left column are a darker black than the others. I can not click on none of those things.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    From what I see, the Windows Firewall is not on. If you are concerned, perhaps turn off Kaspersky and allow it to become active to see the difference for options.
     
  3. dragnslayr

    dragnslayr New Member

    Joined:
    Jul 6, 2014
    Messages:
    6
    Likes Received:
    0
    I know what it looks like on that page I sent with my last comment but trust me it is on and monitoring things just like it would do when it would be active. Every time I turn computer on a window pops up to see if I would like to allow utorrent through the firewall, It does not do that any more because I went into the firewall and clicked the option to allow access of utorrent through. No if it were not on it would not make a difference to any setting I change in it. I think I will dig deeper into a possible virus or something more serious than a windows firewall problem.
     
  4. dragnslayr

    dragnslayr New Member

    Joined:
    Jul 6, 2014
    Messages:
    6
    Likes Received:
    0
    Here is another picture of when I click on a different window in the firewall. I had sent the last picture becuase that is where you would turn it on or off and I can't click on any of those options.
    [​IMG][/URL][/IMG]
     
  5. dragnslayr

    dragnslayr New Member

    Joined:
    Jul 6, 2014
    Messages:
    6
    Likes Received:
    0
    Sorry the last picture did not work.
    [​IMG]
     
  6. dragnslayr

    dragnslayr New Member

    Joined:
    Jul 6, 2014
    Messages:
    6
    Likes Received:
    0
    Sorry the last picture did not work.
    [​IMG]
     
  7. dragnslayr

    dragnslayr New Member

    Joined:
    Jul 6, 2014
    Messages:
    6
    Likes Received:
    0
    Well never mind, I had found out how to fix the problem. Yes my firewall was turned on and the only way I could turn it off was to disable the Kaspersky firewall than go back into windows firewall and at that point the three options on left side I was able to get into any one of those. Only than could I turn it off.
     
  8. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    So, now that you have it off, are the dialogs showing different information about the Windows Firewall condition? Since it states Kaspersky is in control, maybe it needed to be recycled because some setting was overwritten, or could Kaspersky have changed some of how it works.

    If it happens again, check the Task Manager and look for the Service MpsSvc and try to turn it off there.

    This is a picture of my Firewall settings, and as you can see, they are quite different. I also notice your Public Networks show as connected whereas you private networks show as not connected.... Were you running your system from some public network when you took the snap?
     

    Attached Files:

Share This Page

Loading...