Computer auto waking up. How to Fix?!

Computer auto waking up. How to Fix?!

  • Windows

    Votes: 0 0.0%
  • LAN Network

    Votes: 0 0.0%
  • Motherboard

    Votes: 0 0.0%

  • Total voters
    0
  • Poll closed .

Tiago

Active Member
#1
After a time in Hibernate mode, my computer "wake up" automatically.
Someone know what are causing this?
Microsoft said it would be outdated drivers.
But it is not.
My drivers are all installed and updated.


I've been in the "Device Manager" to see which devices could be making the computer to return to activity, but there was only "Power Management" to the network, the keyboard and the mouse. (are the ones that offer the option to do with which computer wake)
As I do not move Keyboard and Mouse when it happens. Only left the network, I can see to the light flashing on the computer background. when I disable, I realized that the light of the network has stopped blinking. I thought which worked but after some tests, returned to "wake up alone."
Thank U.


Windows 8.1 x64
Core i5 4690
RAM 8GB
Gtx 770 2GB
MotherBoard: Asus Z97M-PLUS
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
You might try waiting until after the system wakes up and then open an Administrative Command prompt and type the following command.

powercfg /lastwake

Copy and attach the output if you want. But you are not being specific about when it wakes up. If it is close to the same time every day, it might be Windows Update, or a Maintenance operation. It is very common for a network request to wake a system, so check your Network Adapter to make sure it is not set to wake the system.

There may also be some settings in the Bios which might allow it to start up even when shutdown....from a network request.
 


Tiago

Active Member
#3
The Computer Wake up in more or less 5/20 minutes... After Hibernate.
 


Tiago

Active Member
#4
What is this command? powercfg /lastwake
Only for show informations?
 


Tiago

Active Member
#5
You might try waiting until after the system wakes up and then open an Administrative Command prompt and type the following command.

powercfg /lastwake

Copy and attach the output if you want. But you are not being specific about when it wakes up. If it is close to the same time every day, it might be Windows Update, or a Maintenance operation. It is very common for a network request to wake a system, so check your Network Adapter to make sure it is not set to wake the system.

There may also be some settings in the Bios which might allow it to start up even when shutdown....from a network request.
The Computer Wake up in more or less 5/20 minutes... After Hibernate.
What is this command? powercfg /lastwake
Only for show informations?
 


Tiago

Active Member
#6
You might try waiting until after the system wakes up and then open an Administrative Command prompt and type the following command.

powercfg /lastwake

Copy and attach the output if you want. But you are not being specific about when it wakes up. If it is close to the same time every day, it might be Windows Update, or a Maintenance operation. It is very common for a network request to wake a system, so check your Network Adapter to make sure it is not set to wake the system.

There may also be some settings in the Bios which might allow it to start up even when shutdown....from a network request.
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C: \ Users \ User> powercfg / lastwake
Activation History Count - 1
Activation History [0]
Count Activation Source - 1
Activation of origin [0]
Type: Device
Instance Path: PCI \ VEN_8086 & SUBSYS_85341043 & REV_00 DEV_8CB1 & \ 3 & 1158365
9 & 0 & A0
Friendly Name: Intel (R) USB 3.0 eXtensible Host Controller - 0100 (Microsoft
)
Description: Intel (R) 9 Series Chipset Family USB xHCI Host Controller - 8CB1

Manufacturer: USB host controller xHCI Generic

C: \ Users \ User>

Appeared this.

That means it's the "Intel (R) USB 3.0 eXtensible Host Controller 0100 (Microsoft)", which wakes the Computer?
 


Last edited:

Saltgrass

Excellent Member
Microsoft Community Contributor
#7
It is probably a USB device connected to the controller on one of the USB 3.0 ports.

I have seen mice which will move enough from vibration to wake a system. If not that, do you have anything else beside the keyboard connected to a USB port? You could try disconnecting any device to see if it helps.
 


Tiago

Active Member
#8
It is probably a USB device connected to the controller on one of the USB 3.0 ports.

I have seen mice which will move enough from vibration to wake a system. If not that, do you have anything else beside the keyboard connected to a USB port? You could try disconnecting any device to see if it helps.
I just realized that I had a USB 3.0 update to 3.1, has been updated. In front do not have USB 3.0, is where on keyboard in 2.0. In background is the mouse but is in a 2.0. The inputs 3.0 are free.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#9
On the x99-Deluxe motherboards the bios update with the 3.1 were recalled. Maybe there was some reason for that. My X99-Pro board is running normally with that bios update.

I would suggest you just unplug all USB devices for testing, you can always plug them back in.

You might try moving the mouse or keyboard while it is asleep and then compare that know device with the unknown one using the powercfg command.

I don't know if anything might appear to be a USB device, such as some type of Bluetooth device, but something to consider. Phones could be such a device if it worked that way.
 


Tiago

Active Member
#10
On the x99-Deluxe motherboards the bios update with the 3.1 were recalled. Maybe there was some reason for that. My X99-Pro board is running normally with that bios update.

I would suggest you just unplug all USB devices for testing, you can always plug them back in.

You might try moving the mouse or keyboard while it is asleep and then compare that know device with the unknown one using the powercfg command.

I don't know if anything might appear to be a USB device, such as some type of Bluetooth device, but something to consider. Phones could be such a device if it worked that way.
Got it, good idea!
Great forum, I had more support here than on the Microsoft forum, who taught me just disable everything. : /
I will make every test tomorrow, to make sure that never happens automatically wake.
I'll see the BIOS power options as too.
If I need to, I'll be back here.
Thank U! :)
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#11
Most Asus motherboards allow wake by network. Did you ever have a usb network stick installed on this machine… It’s a long shot, I know but perhaps something is pinging your router?
 


Tiago

Active Member
#12
Most Asus motherboards allow wake by network. Did you ever have a usb network stick installed on this machine… It’s a long shot, I know but perhaps something is pinging your router?
Sorry, I do not speak English, if you can be more simplified for me to understand please, thank you.
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#13
I only speak English, computer and thing[y]... what language do you want?
 


Tiago

Active Member
#14
English same;
Just could not easily understand what I said, if you can be more specific, thank you.
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#15
Try Saltglass first then if that doesn't work...

Have you got one of these?
net-usb1.jpg

or
WirelessNAdapter.jpg
 


Tiago

Active Member
#16
Try Saltglass first then if that doesn't work...

Have you got one of these?
View attachment 29460
or
View attachment 29461
Not, I believe that what is causing this "wake up" on my PC is a program: "Intel Smart Connect Technology" which is updating the system periodically.
This in the case of "Suspension", as of "wake up" Hibernation, will still unravel the mystery ...
Thanks.
 


Tiago

Active Member
#17
You might try waiting until after the system wakes up and then open an Administrative Command prompt and type the following command.

powercfg /lastwake

Copy and attach the output if you want. But you are not being specific about when it wakes up. If it is close to the same time every day, it might be Windows Update, or a Maintenance operation. It is very common for a network request to wake a system, so check your Network Adapter to make sure it is not set to wake the system.

There may also be some settings in the Bios which might allow it to start up even when shutdown....from a network request.
I got the solution here: https://communities.intel.com/thread/61910

Thnaks!
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#18
Glad you got it working. The -devicequery also shows my mouse and keyboard, which is the way I have them set....

Maybe reinstalling the drivers helped something.....
 


Tiago

Active Member
#19
Glad you got it working. The -devicequery also shows my mouse and keyboard, which is the way I have them set....

Maybe reinstalling the drivers helped something.....
Yes, with these commands is easier to know what causes a "auto wake".
 


#20
it's too late
but if your problem is'nt resolved since now!
go to adapter settings > network connections
then right click on which one is Intel(R) Ethernet connection and go to properties
in Networking tab click on Configure
then go to Power Management tab
and turn of all Wake On options
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.