Computer auto waking up. How to Fix?!

Computer auto waking up. How to Fix?!

  • Windows

    Votes: 0 0.0%
  • LAN Network

    Votes: 0 0.0%
  • Motherboard

    Votes: 0 0.0%

  • Total voters
    0
  • Poll closed .

Tiago

Active Member
#21
it's too late
but if your problem is'nt resolved since now!
go to adapter settings > network connections
then right click on which one is Intel(R) Ethernet connection and go to properties
in Networking tab click on Configure
then go to Power Management tab
and turn of all Wake On options
I get solution here: Computer auto waking up. How to Fix?!
 


#22
I get solution here: ...
it means your keyboard/mouse wake the pc on?
so what was you do?
my pc have same problem - but it wake on from Shut down!!!!! :blink:
I do every thing!
- update bios
- deafult bios settings
- pull out case power/reset socket
- change ram slots
- turn off XMP
- turn off wake on lan
and...

but its not work!
and when i type powercfg /lastwake there is noting to show!!
(My M.B is Asus X99 pro/usb 3.1 with 4*Ripjaws 4 3000mhz 4gb)
 


Tiago

Active Member
#23
it means your keyboard/mouse wake the pc on?
so what was you do?
my pc have same problem - but it wake on from Shut down!!!!! :blink:
I do every thing!
- update bios
- deafult bios settings
- pull out case power/reset socket
- change ram slots
- turn off XMP
- turn off wake on lan
and...

but its not work!
and when i type powercfg /lastwake there is noting to show!!
(My M.B is Asus X99 pro/usb 3.1 with 4*Ripjaws 4 3000mhz 4gb)
Come on!

Your Motherboard - Asus X99 pro

Asus told me to change, on BIOS: Advanced > PCH Configuration > Intel® Rapid Start Technology > Entry on S3 RTC Wake of [Enabled] to [Disabled]. I've done that.

Your Windows is?

Microsoft told me to: Update all drivers and BIOS. I did it.

Enter in Device Manager, like the image below. (example)
https://communities.intel.com/servlet/JiveServlet/showImage/2-287336-243365/Capture.PNG

Network Adapters - Intel.
Disable Power Management:
Wake on LAN:

  • Wake on Magic Packet.
  • Wake when Standard coincides.
  • Enable Magic Packet from power off state.
And thy this command:
powercfg -devicequery wake_armed

Show what appears.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.