Connecting to Domain

Discussion in 'Windows 8 Networking' started by Definity, Jan 9, 2014.

  1. Definity

    Definity Active Member

    Joined:
    Oct 17, 2012
    Messages:
    5
    Likes Received:
    0
    Ever since I updated some of our company laptops (Sony Vaio E-Series) and a desktop to Windows 8.1 they seem to have a problem with connecting to the server domain on wireless and one of them on LAN when they boot up. They connect to the router but somehow forget to log on to the domain as well so then network drives, MS Outlook and printers etc do not work and they have to reboot which usually rectifies the problem but one of the laptops does not want to ever reconnect to the domain unless it is wired in. ?
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    Which version of 8 are you using for the company? It should be the "Enterprise" edition, which is specifically setup exactly for what you're wanting to do, seamlessly.

    As for your wireless connection issue, that's seems to be effecting a lot of people including myself with 8.1. I never had this problem with the wireless connection under windows 8. In 8.1 I can go a week or more with out a connection issue then it will drop it's connection for no reason and wont connect back unless a reboot. I found that if I just disconnect the connection manually and reconnect manually usually fix's it for me.
     
  3. Definity

    Definity Active Member

    Joined:
    Oct 17, 2012
    Messages:
    5
    Likes Received:
    0
    I am using Win 8 Pro which came with these machines and connecting to SBS 2011 and they all worked fine until upgrade

    The laptops seem to be connected to the company wifi as a private network profile and not domain profile. Most are OK if I reboot but 1 laptop only connects to the domain if I wire it in and then switch it to wifi.

    I have deleted the network profile using CMD and reconnected to the wifi but it still just connects as a private network and misses out the domain.

    I have also changed the setting to "Always wait for the network at computer startup and logon" in Local Group Polocy but still doesn't work
     

Share This Page

Loading...