CoProcessor and Problem installing the latest 331 nVidia Update

#21
Try running this app first:
http://treexy.com/products/driver-fusion

You'll see where it's possible to remove all nvidia files related to graphics. Try that and then go to the nvidia site and download the latest driver ( 331.65). When you install make sure anything like anti-virus monitors are turned off as some can mess with the install. Nvidia recommends doing this with their install.

If you get the same issue again it might be worth trying a download from your motherboards web page... You never know...
I dont think that my GPU is the same as it came with the motherboard.

The GPU model that came with the motherboard is : NVIDIA® GeForce® 6150SE + nForce® 430
and the one that says from my DevMan: NVIDIA GeForce 9500GT
You have an onboard graphics chip as well as the 9500GT. Usually the bios will default to the plug in card in the pcie slot but it might be worth just checking that the onboard chip is turned off. Just go through each bios page until you see something related to graphics or pop along to the website and download the manual.
The link for your download is here:

http://www.nvidia.com/download/driverResults.aspx/68821/en-uk

The link for your download is here:

http://www.nvidia.com/download/driverResults.aspx/68821/en-uk

[/quote]


Hey it worked, I deleted the nVidia in DISPLAY and as well as the PhysX.. Those two only, i gopt my drivers installed but everytime i go to the nVidia control panel and click on "Manage 3D settings" my PC becomes unresponsive. and I have to manually reboot and again PC becomes unresponsive again. And have a popup saying I had BSOD
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#22
If you look in the windows folder see if you can find a folder called 'Minidump' and post the contents. In fact read this thread and post me the results please:
http://windowsforum.com/threads/how-to-ask-for-help-with-a-bsod-problem.178480/

If you don't find a minidump folder you'll have to configure the system to produce them. Right click in the bottom left hand corner of the screen and click 'Run'. The type:
'SystemPropertiesAdvanced.exe' without the quotes, then click ok. Follow the arrows in the next screenshot and you'll have it configured for dmp files:



I also remember seeing a bios update that was available for your motherboard when visiting the web site.
 


#23
If you look in the windows folder see if you can find a folder called 'Minidump' and post the contents. In fact read this thread and post me the results please:
http://windowsforum.com/threads/how-to-ask-for-help-with-a-bsod-problem.178480/

If you don't find a minidump folder you'll have to configure the system to produce them. Right click in the bottom left hand corner of the screen and click 'Run'. The type:
'SystemPropertiesAdvanced.exe' without the quotes, then click ok. Follow the arrows in the next screenshot and you'll have it configured for dmp files:



I also remember seeing a bios update that was available for your motherboard when visiting the web site.

Okay I'll do that after this. I also have this popup everytime I open PS, I thought you might have a clue on whats the problem upon seeing this error
 


#25
Here are the .dmp files dude i tried the 331.58 now I am on 331.65. When I open PS my computer hangs and becomes unresponsive then the screen goes black and I had to hit the restart button again. :(
 


#27
If you look in the windows folder see if you can find a folder called 'Minidump' and post the contents. In fact read this thread and post me the results please:
http://windowsforum.com/threads/how-to-ask-for-help-with-a-bsod-problem.178480/

If you don't find a minidump folder you'll have to configure the system to produce them. Right click in the bottom left hand corner of the screen and click 'Run'. The type:
'SystemPropertiesAdvanced.exe' without the quotes, then click ok. Follow the arrows in the next screenshot and you'll have it configured for dmp files:



I also remember seeing a bios update that was available for your motherboard when visiting the web site.
Never mind the PS problem it was my fault, btw, after I installed those drivers, everytime I open photoshop, games or anything that makes use of my GPU, the PC becomes unresponsive and then later screen goes black. :( please help me,. I know a little about PC but I'm still a complete noob. :(
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#28
Let me just check the dmp files and I'll get back to you
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#29
Code:
*******************************************************************************
*                                                                            *
*                        Bugcheck Analysis                                    *
*                                                                            *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 00000000, Machine Check Exception
Arg2: 85d0d024, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000, High order 32-bits of the MCi_STATUS value.
Arg4: 00000000, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------


BUGCHECK_STR:  0x124_AuthenticAMD

CUSTOMER_CRASH_COUNT:  2

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  0

STACK_TEXT:
8a913cc4 82908e05 85d0d008 829a1c28 829a1c20 nt!WheapCreateTriageDumpFromPreviousSession+0x32
8a913ce4 82909c2f 829a1c20 85d0d008 829a1c50 nt!WheapProcessWorkQueueItem+0x56
8a913d00 828a710b 829a1c20 00000000 848c9a70 nt!WheapWorkQueueWorkerRoutine+0x1f
8a913d50 82a48b6f 00000001 a393fa1c 00000000 nt!ExpWorkerThread+0x10d
8a913d90 828fa299 828a6ffe 00000001 00000000 nt!PspSystemThreadStartup+0x9e
00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x19


STACK_COMMAND:  kb

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: AuthenticAMD

IMAGE_NAME:  AuthenticAMD

DEBUG_FLR_IMAGE_TIMESTAMP:  0

FAILURE_BUCKET_ID:  0x124_AuthenticAMD_PROCESSOR_BUS_PRV

BUCKET_ID:  0x124_AuthenticAMD_PROCESSOR_BUS_PRV

Followup: MachineOwner
I see your now running windows 7? Which is missing a service pack. You can obtain the service pack from either windows update or here:

http://www.microsoft.com/en-gb/download/details.aspx?id=5842

I would also update your bios using the download found at the motherboard website. Please please make sure that it is definitely your model. I notice there is also a little text guide that comes with the download telling you what to do.
See how you go after the bios update and service pack.
 


#30
Code:
*******************************************************************************
*                                                                            *
*                        Bugcheck Analysis                                    *
*                                                                            *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 00000000, Machine Check Exception
Arg2: 85d0d024, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000, High order 32-bits of the MCi_STATUS value.
Arg4: 00000000, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------


BUGCHECK_STR:  0x124_AuthenticAMD

CUSTOMER_CRASH_COUNT:  2

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  0

STACK_TEXT:
8a913cc4 82908e05 85d0d008 829a1c28 829a1c20 nt!WheapCreateTriageDumpFromPreviousSession+0x32
8a913ce4 82909c2f 829a1c20 85d0d008 829a1c50 nt!WheapProcessWorkQueueItem+0x56
8a913d00 828a710b 829a1c20 00000000 848c9a70 nt!WheapWorkQueueWorkerRoutine+0x1f
8a913d50 82a48b6f 00000001 a393fa1c 00000000 nt!ExpWorkerThread+0x10d
8a913d90 828fa299 828a6ffe 00000001 00000000 nt!PspSystemThreadStartup+0x9e
00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x19


STACK_COMMAND:  kb

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: AuthenticAMD

IMAGE_NAME:  AuthenticAMD

DEBUG_FLR_IMAGE_TIMESTAMP:  0

FAILURE_BUCKET_ID:  0x124_AuthenticAMD_PROCESSOR_BUS_PRV

BUCKET_ID:  0x124_AuthenticAMD_PROCESSOR_BUS_PRV

Followup: MachineOwner
I see your now running windows 7? Which is missing a service pack. You can obtain the service pack from either windows update or here:

http://www.microsoft.com/en-gb/download/details.aspx?id=5842

I would also update your bios using the download found at the motherboard website. Please please make sure that it is definitely your model. I notice there is also a little text guide that comes with the download telling you what to do.
See how you go after the bios update and service pack.
I will download all those that are listed in the MS site? Yes I will try to update my BIOS. Thank you. :D, If it works I'll let you know. Yep I downgraded from W8 to W7.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#31
Hi,
the download your mainly interested in is this:

 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.