deleted emails do not remain deleted in Deleted Items

Discussion in 'Windows 10 Help and Support' started by Druker, Dec 28, 2015.

  1. Druker

    Druker Member

    Joined:
    Jul 28, 2015
    Messages:
    46
    Likes Received:
    0
    In Outlook 2013, I can delete items from the Deleted Items. Clicking on another folder then coming back on the Deleted Items, the mail I deleted is for some strange reason back again.
    How can I deleted items from the Deleted Items and have them remain deleted. I'm talking about individual emails.
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,782
    Likes Received:
    1,563
    Hi,
    if you pop into the settings section and look under 'Advanced' you'll see a checkbox 'Empty deleted items folders when exiting Outlook'. See if that helps..
     
    Druker likes this.
  3. Druker

    Druker Member

    Joined:
    Jul 28, 2015
    Messages:
    46
    Likes Received:
    0
    Thanks for the quick reply. Actually, I really don't want to empty the whole "Deleted Items" folder, but rather would delete selected emails. As stated, I can delete them (and they disappear) but clicking on for example, the Inbox and then going back to "Deleted Items" what I just deleted is still there. It seems the way to permanently delete selected emails is not an easy thing to do, unless you have something else in mind.
     
  4. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,380
    Likes Received:
    360
    Are you using POP3 or IMAP the settings are different for deleting server side items.
     
  5. Druker

    Druker Member

    Joined:
    Jul 28, 2015
    Messages:
    46
    Likes Received:
    0
    POP3 thank you. :)
     
  6. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,380
    Likes Received:
    360
    The default setting for Outlook is to retain the emails on the server. For this reason when you "delete" them from the deleted folder they are still on the server and thus will be pulled into Outlook again.
    You need to do the following in outlook
    • Click File
    • Click Account Settings > Account Settings
    • Highlight your email account and select Change...
    • Click More Settings...
    • Click the Advanced tab
    • Under delivery you can either uncheck "Leave a copy on the server" or check one or both of the server delete options. The Timed one deletes them from the server in x days and the other deletes the items once they are removed from the deleted folder
     
    Druker likes this.
  7. Druker

    Druker Member

    Joined:
    Jul 28, 2015
    Messages:
    46
    Likes Received:
    0
    Thanks for this, but "Leave a copy on the Server" has been unchecked for ages. I've asked this before a long while back and the same advice was given, although before that response, the same had been unchecked.
    Why it is doing this is beyond me or anything I can find on the net. If you have something else that might work, please forward. Thank you.
     
  8. Druker

    Druker Member

    Joined:
    Jul 28, 2015
    Messages:
    46
    Likes Received:
    0
    I just noticed this. Although I had "Leave a copy of messages on the server" unchecked, I did see "remove from server after 14 days" was checked. I got this after reading your response again and it finally sank in what you were saying. I had thought since the latter was grayed out, it was ineffective. Obviously it was effective and leaving the mail on the server, spite that I had "Leave a copy of messages on server" unchecked.
    Thus far, it seems to have worked. I'll let you know if it changes.
    Thank you so much for your helpful responses and also thank you Kemical for the help offered.
    Do let me ask this before this thread is closed. I notice the number is presently showing 22 by the Deleted Items. I've selected several different things from the Deleted Items, deleted them but the number remains at 22. Can I ask why this is?
     
    #8 Druker, Dec 30, 2015
    Last edited: Dec 30, 2015
  9. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,380
    Likes Received:
    360
    The number near the "Deleted Items" folder is an indication of unread items. You can simply right click the "deleted items" folder and click "Mark all as read" to clear it out. Sometimes outlook doesn't update properly and doing this should clear the unread items out
     
    Druker likes this.
  10. Druker

    Druker Member

    Joined:
    Jul 28, 2015
    Messages:
    46
    Likes Received:
    0
    Confirmed. All is operating within normal parameters. Thank you again for assistance!!!
     

Share This Page

Loading...