Insider Preview Display adjustment issue?

Discussion in 'Windows 10 Help and Support' started by MikeHawthorne, May 9, 2015.

  1. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,055
    Likes Received:
    303
    Hi

    For as long as I can remember I've always set the slider for the size of type, icons etc, at 135%.
    This has always given me a reasonable size display without things looking to big or having issues with things fitting in windows etc.

    In the new version of Windows 10 the options on the slider are only 125% and 150%.

    But the problem is, that if I set it at 125% the type and icons do get bigger, but they also get fuzzy looking.
    So it's a trade off, larger fuzzy type or smaller sharp type.

    I've messed around with it but I haven't found a way to get it to work as it used to where I could get slightly larger type that still looked clear and crisp.

    It's like it used to do some kind of processing to display the type and icons in a larger size and now it just making the same resolution bigger instead of adding pixels.

    I remember times in the past when this would happen but I was always able to get it right eventually.

    Anyone have any ideas about this?

    Mike
     
  2. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    No ideas but the same for me. Caveat I'm running on VBOX so not native GPU drivers but the one supplied by VBOX. GPU is Nvida .
     
  3. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,055
    Likes Received:
    303
    Hi

    I've been able to make is a little better by going in and changing all the type sizes from 9 to 12pt.
    But it's not like it used to be and it doesn't make text in windows larger.

    Mike
     
  4. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,055
    Likes Received:
    303
    Hi

    I found a way that seems to work better.
    Go to display settings, Advanced sizing of text and other items.

    In the text at the top of the page, click on the link in the copy that says set a custom scaling level (not recommended) and you will find the traditional scaling bar.

    I move mine to 120% and the display still looks sharp and big enough to be comfortable.

    Mike
     
  5. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    Thanks worked for me also. So this leads me to believe it's not related to the GPU or GPU driver. Set mine 125%
     
  6. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,055
    Likes Received:
    303
    Hi

    I think this is just another one of those cases where the old way works better then the new simplified version.

    Mike
     

Share This Page

Loading...