File Explorer won't expand from thumbnail?

MikeHawthorne

Essential Member
Microsoft Community Contributor
#1
Hi

Here's a weird one.

I was trying to help a friend of mine get his Epson scanner to work in Windows 10, over the phone.

I downloaded the driver package which was zipped.

I unzipped the files to a folder on my desktop (I only wanted to see what was in the zipped file, I wasn't going to install it on my computer since don't have an Epson scanner), it said that it extracted it but I couldn't get the folder to open.

I finally realized that I did see the thumbnail on my task bar.
But when I click on it nothing happens, it doesn't expand.

Then I realized that I couldn't open any File Explorer pages so that they show on the screen no matter where I tried to open them from.

Just trying to open file explorer from the Start Menu, opens a thumbnail on the task bar but not a screen.

Anyone have any idea what's going on, I've rebooted my computer several times, but the condition persists.

I've run all my malware scanners Malwarebytes, SupperAntiSpyware etc, and they have come up clean.

I'm going to run SFC /scannow next, I'll report back if I find anything.

Mike

Ran SFC /scannow and it didn't report any errors.
 


Last edited:

Josephur

Windows Forum Admin
Staff member
Premium Supporter
#2
Upload the zip to Virus Total to be even more certain it was not not infected. You may also want to do a scan disk operation. Let us know what you find, and good luck!
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#3
Hi

I restored to a Restore Point from January 1 and it's working normally now.
It seems that it was related to the .zip file I downloaded from Epson.

I'll check with my friend who also downloaded it tomorrow, and see if he had the same thing happen.

I do know that even though it says that it's a driver package for Windows 10 on the page, the file itself says that it's for Windows Vista, (not even Windows 7) and he hasn't been able to get it to work.

The scanner worked in Windows 7 fine, but stopped when he updated to 10.

Mike

Ps. I was surprised at how long it took to load the restore point, much longer then in previous versions of Windows.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.