Help Disabling Jack

Discussion in 'Windows 10 Help and Support' started by Andrew Pattison, Aug 9, 2015.

  1. Andrew Pattison

    Andrew Pattison New Member

    Joined:
    Aug 9, 2015
    Messages:
    1
    Likes Received:
    0
    Hi guys I upgraded to Windows 10 today and found myself with difficulties. A while back my headphone jack snapped in the port so the laptop (ASUS K55A) wouldnt play through speakers as it always thought there were headphones plugged in.

    Im not sure if I did anything but it started to play through my speakers somehow which was great as I had sound back. After upgrading to windows 10 the settings must have changed and now the sound will not play through the speakers so is there any way I can disable to headphone port or a way to get it playing back through the internal speakers?

    I have had a look around and im not much of a tech wizard, but the Realtek Manager doesnt have an advanced setttings option so I cant disable it on there. Any Ideas?

    Thanks
     

Share This Page

Loading...