Hiding A System Tray Icon

seekermeister

Honorable Member
#1
A problem I've not run into before on XP...I'm using a wireless adapter to connect to my router, therefore I don't need a hard-wired connection at this time. Therefore I have the ethernet network disabled in the Device Manager, and the Notification Icons set to always hide the one for LAN, but try as I may, it keeps reappearing anyway. It will hide properly, until I reboot, then it is back again. Is there some special method that I could use to make that Icon vanish until I actually want it to be visible? I might not mind it so much, except that it has a red X in front of it that I find somewhat annoying.
 


Last edited:

seekermeister

Honorable Member
#2
Disregard. I checked the Device Manager again, and somhow that network adapter was enabled again. I have no idea of how.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top