How can I make my mouse go faster ?

Marron

New Member
#1
I originally had this mouse: (800 dpi optical mouse)
http://www.opirata.com/optical-mouse-omega-om231-black-orange-800dpi-p-7198.html?language=en

Than it got broken and I switched to this mouse: (2000 dpi laser mouse)
http://www.ncix.com/detail/elephant-wem-1018-nighthawk-gr-glass-cc-82466.htm

How can I make my new mouse go faster ? It is running around my screen with half the speed of my old mouse even though it should be 2 times faster... What can I do ?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#2
Have you installed any device drivers? I did have a look but couldn't see anything in the short time I searched google. If you open the control panel, click Hardware and sound then look under Device and printers you'll see a mouse option. Try changing some of the options to be found there.
You could always try a different USB port but in any case please let us know how you get on as it's very handy data for other users.
 


Marron

New Member
#3
I did not install any drivers because the mouse came with none. I tried a different USB port and got the same result. I couldn't find drivers for the mouse on google as well.

I don't really know what to change there, but my mouse is only recognized as a normal optical mouse, not laser mouse:
http://prntscr.com/3sf93o

On hardware it looks like this:
http://prntscr.com/3sf9p1

And if I go into properties and try to update any of those two windows tells me "Drivers are up to date" even though they are from 2006.
http://prntscr.com/3sfaa3

More suggestions ? :)
 


Trouble

Noob Whisperer
#4
The native Windows Driver through Control Panel (as suggested), should allow you some control over the speed and precision of your mouse pointer.
See Attachment. Mouse.PNG
 


#5
As Kemical suggested, the Control Panel has adjustments for mouse speed and a bunch of other mouse-related settings. Have you tried that?
 


Marron

New Member
#6
It was the first thing I did, and it already was on max.
http://prntscr.com/3sfj2t

Than I edited the mouse in regedit and got slightly better results, but it is still slow. I need more than 2 inches to get from one corner to the oposite corner of the screen.
http://prntscr.com/3sfjco
(dunno why but mouse speed gets set to 0 every time I restart my computer)

More suggestions ?
 


Last edited:

kemical

Windows Forum Admin
Staff member
Premium Supporter
#7
what about contacting the vendor? The mouse may have a fault?
 


Marron

New Member
#8
what about contacting the vendor? The mouse may have a fault?
Yup... That's the first thing I'll do on Monday.
Thank you very much for your support.
All the best,
Marron.
 


#9
Go to the Control Panel there is option to adjustments for mouse pointer speed...

Try Click Control Panel - Mouse - Pointer Option - Set Mouse Pointer Speed...
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#10
Go to the Control Panel there is option to adjustments for mouse pointer speed...

Try Click Control Panel - Mouse - Pointer Option - Set Mouse Pointer Speed...
He already tried it Nency.. :) See post #6.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top