How do I reset the homegroup to stop showing erased directories

Discussion in 'Windows 7 Help and Support' started by hww1955, Oct 18, 2011.

  1. hww1955

    hww1955 Senior Member

    Joined:
    Oct 18, 2011
    Messages:
    23
    Likes Received:
    0
    I have noticed that if someone on the homegroup erases a directory, that directory keeps showing up in the homegroup listings on the rest of the homegroup. How do I get these directores to stop showing? Thanks. :)
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Before I start checking, is this any particular type of folder or in any specific directory? Where on these systems is this deleted folder showing up, Windows Explorer?

    I suppose trying to refresh doesn't help?
     
  3. hww1955

    hww1955 Senior Member

    Joined:
    Oct 18, 2011
    Messages:
    23
    Likes Received:
    0
    The folders are in the homegroup listing. And refreshing doesn't help.
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I just added two folders in the Documents folder of two other computers on the Homegroup. I deleted them and they both disappeared on the other computers.

    So all I might even do is just to guess that for some reason the Homegroups are not synchronizing. Is the Master Computer on? Although it did not seem to make a difference in my situation, but if you have some type of special LAN setup, it might.

    Do the folders disappear from the network listings?

    Maybe a snipping tool picture attached using the paperclip might help us see what is happening.
     
  5. hww1955

    hww1955 Senior Member

    Joined:
    Oct 18, 2011
    Messages:
    23
    Likes Received:
    0
    The major computer stays on all the time. And the deleted folders do NOT show up in the network view, but only the homegroup view. What I want to know is how to update/refresh the homegroup view to reflect the current sharing status. Thanks.
     
  6. hww1955

    hww1955 Senior Member

    Joined:
    Oct 18, 2011
    Messages:
    23
    Likes Received:
    0
    Got it sorted. What I had to do was have the two main computers leave the home group. Then on one of them start a homegroup with a new password and then add directories that I wanted shared. Did this to my other computers as well, had the leave and then enter the new password to join the new homegroup, etc... Now all deleted folders are now gone from the homegroup list. Their really should be an easier way to simply refresh the listings in homegroup to reflect the actual folders still being shared. I hope this is done in a future service pack or patch.

    Thanks to all that responded to this thread. Have a great day.
     
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Glad you got it sorted.

    Were you looking at Deleted folders, or just shared folders, or a combination? When I shared mine, the screen updated immediately so show the changes. I will assume if I was had one of the folders open, I would get some type of warning message.

    The other thing I was thinking was possibly a cache situation where you were still seeing the offline files. But I suppose they would show up in the Network area also.

    And the only other possible thing is whether you have network discovery enabled or not.

    Anyway, maybe someone else will have an easier way when they read the thread later.
     
  8. Gregg123

    Gregg123 New Member

    Joined:
    Nov 20, 2012
    Messages:
    2
    Likes Received:
    0
    On the PC that is sharing the files.
    1) Open Windows Media Player
    2) Delete the dead links

    Go to the other device(s) - refresh
     

Share This Page

Loading...