Insider Preview How to enable Windows 10's GodMode

Discussion in 'Windows 10 Help and Support' started by brkkab, Feb 11, 2015.

  1. brkkab

    brkkab Senior Member

    Joined:
    Mar 4, 2013
    Messages:
    1,364
    Likes Received:
    81
  2. bochane

    bochane Honorable Member

    Joined:
    Oct 18, 2012
    Messages:
    643
    Likes Received:
    47
    It works here, please try again.

    Henk
     
  3. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    Hello. I think he was just giving an explanation of how to do it.

    Another way is to hit Windows Key + R and copy/paste: explorer.exe shell:::{ED7BA470-8E54-465E-825C-99712043E01C}

    You can also create a shortcut with the same thing.
     
  4. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,045
    Likes Received:
    300
    Hi

    Worked like a champ for me too. :)

    Mike
     
  5. brkkab

    brkkab Senior Member

    Joined:
    Mar 4, 2013
    Messages:
    1,364
    Likes Received:
    81
    I found a weird issue in Windows 10. I recently installed a Intel 530 Series 480 GB ssd. I installed Windows 8.1 Pro w/Media Center x64 on it. I then did a clean install of Windows 10 TP 9926 on my Samsung 840 Pro 256 GB ssd. The 8.1 install reconized my mobo being capable of Secure Boot and allowed me to EFI option for my Windows 8 Pro DVD. I created a bootable flash drive for the Windows 10 Pro TP 9926 iso using Microsoft's Windows 7 USB tool. I never got the option to use said flash drive in EFI mode to do a install that enables Secure Boot for 10. P.S> Been in the hospital for a while. That's why it took so long for me to respond.
     

Share This Page

Loading...