Insider Preview Is This Normal

Discussion in 'Windows 10 Help and Support' started by Sonny, Nov 11, 2014.

  1. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    I did not use a dvd to install Win 10 on VM.

    Capture.PNG
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    I'm pretty sure it is normal.
    If your DVD Drive D:\ is still pointing at the ISO you used during the install.
    Normally after the installation is complete, one goes back to the VM settings and usually changes that to something like the Physical DVD on the host machine.
     
  3. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    Ok, it is not hurting anything just never notice that before. Thanks.
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    If I simply mount that Windows 10 Technical Preview ISO, I see the same name so that was the reason for my best guess.
    Win10_ISO.PNG
     
  5. Sonny

    Sonny Fantastic Member

    Joined:
    Nov 17, 2009
    Messages:
    1,258
    Likes Received:
    93
    I may have mounted it without realizing what I was doing last night. Was getting frustrated trying to get it right again after it quit working. What I met by not working was the message it could not find Win 10. That is when I decided to start over again.
     

Share This Page

Loading...