Insider Preview ISO For 10041

MikeHawthorne

Essential Member
Microsoft Community Contributor
#2
Hi

I'm downloading it now, I created one the other day but now I'll have the one from the slow ring and not have to mess with the updates.

I'll try dual booting it in a clean install with the current version as soon as I get my act together.

Right now I'm trying to finish the latest Tomb Raider game. LOL

Mike
 


#3
Thanks sonny.....

@MikeHawthorne : Which Tomb Raider is that? I have, what I think is the latest Tomb Raider, which she's on a ship and it gets shipwrecked on some weird Island where the inhabitants are freaking crazy. I love it....finished once, playing it again on the next hardness level. Some of those big bastards are hard as hell to kill.....
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
Can I assume the released .iso of 100041 is exactly the same as the original release, so if you have already made an .iso there would be no benefit from the download?
 


Sonny

Excellent Member
#5
Not sure if it is the same. What I do know is by doing a clean install with this one my msi control center now works. In the uipgrade and other iso. it would not. Needed the control center for overclocking.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#6
It's the same Clark.

Nice post sonny.. :)
 


#7
In the uipgrade and other iso. it would not
The same for me but different issues....same results, stuff was broken or didn't work.

What I do know is by doing a clean install with this one my msi control center now works.
This tells me that there is something a bit different with this MS ISO release then the extracted ISO from the ESD file from the upgrade path release.

I'm downloading it right now and going to try it again and see how it acts.
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#8
@bassfisher6522

Yes that's the one, I'm almost to the end, at 91% I think.
I started it when it originally came out and then got sidetracked to something else.
I finally went back and started again and this time I really got into it.

The boss guy you had to kill with the ax drove me crazy, I spent 30 minutes at one shot trying to do him in.
I finally looked online for a hint, and after seeing how you were supposed to do it I killed him in 60 seconds.

I've played, all the Tomb Raider games from the first one, got it the day it released, (the first real 3D game).

I still believe that I was the first person in the world to figure out the easy way to get across the flaming pillars.
I posted it online and no one else know how to do it.

My 15 seconds of fame. LOL

I was a total Tomb Raider fan, played every game every way you could.

Played all the way through Tomb Raider 1 through 4 without using any aid kits, some of them were really hard because there were drops that took a lot of your heath that you couldn't avoid.

Played all the way through Tomb Raider 1 without saving in any level, start to finish with out a death.
Some guy in Australia did it before I did but I finally duplicate it.

There is a new Tomb Raider coming out later this year, with Lara as an adult again.
I'm looking forward to that, I'm playing in Stereo 3D and the graphics are unbelievable.

I have to say that Lara has died some gruesome deaths in the new game, impaled, stabbed, burned, crushed you name it, all in grisly 3D.

Mike

PS. Finished the game yesterday.
 


Last edited:

Saltgrass

Excellent Member
Microsoft Community Contributor
#9
Not sure if it is the same. What I do know is by doing a clean install with this one my msi control center now works. In the uipgrade and other iso. it would not. Needed the control center for overclocking.
Well, installing with the released .iso has certainly been an experience.

Things seem to be normal until I refused to verify my store payment method, then all hell broke loose. I am now seeing the situation where the Start button will only open the search box. It looks like the Windows Shell Experience Host shutdown and I don't know how to restart it as System. Anyway, a reinstall has now occurred, and again things seem normal.

I did this install a little differently in that I let it install with express settings. Not sure what difference that might make.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.