keyboard and startup problems

Discussion in 'Windows 7 Help and Support' started by ashj, May 18, 2009.

  1. ashj

    ashj New Member

    Joined:
    May 18, 2009
    Messages:
    4
    Likes Received:
    0
    I have just put windows 7 RC on my Asus eee 901, and love it with a few exceptions. The shift key doesn’t seem to work for some random keys: namely ":(@NLOD and only those ones. Caps lock works to get the capitals but it’s hard not being able to get some others. They all work typing lower case fine. Also sometimes randomly it can’t start up correctly as after the swirly windows screen it goes black and stays black indefinitely. Putting the lid down and back up again seems to fix this and it works fine after that but it’s still a bit annoying. Any pointers would be helpful.
    Thanks
    Ash
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Hello Ash,

    In order to troubleshoot your problem we need to know more detailed specs of your system hardware.

    Five choices
    1. Go to Start > Run, and type msinfo32
    2. Go to Control Panel > Device Manager and look for any entry that has a yellow flag beside it
    3. Download |MG| SIW (System Info) 2009.5.12
    4. Download PC WIZARD 2008
    5 Please fill out your computers specs in the User Control Panel here on the site as well. It will then appear next to your name. look at my posting and you'll see the drop-down arrow.

    Also need to know if this was an upgrade or a "clean" install.
     
  3. JessicaD

    JessicaD New Member

    Joined:
    May 11, 2009
    Messages:
    396
    Likes Received:
    13
    Ashj,
    In addition to knowing more about your system, also where did you receive your copy of Windows 7 RC? If you did not download it directly from Microsoft, it is possible the version of the RC does not have the proper drivers or has been tampered with. I encourage you to also check out the following link for tips, videos, Microsoft supported forums and more helpful resources:
    Windows 7 RC | Support, Deployment, Resources
    Jessica
    Microsoft TechNet / Springboard
     
  4. ashj

    ashj New Member

    Joined:
    May 18, 2009
    Messages:
    4
    Likes Received:
    0
    I updated some details and have had no porblems using linux/xp. It dowloaded it from the windows7.com (32bit) site and have also installed it on a Asus X55SV where it works fine. I had this porblem right as i installed 7 and tried different drivers to no avail. i did like that almost everyting except the volume buttons worked out of the box :)
    PS i dont have a smily key just the :"(@NLOD keys dont work
     

Share This Page

Loading...