Windows 10 Language in "My Feeds" in Microsoft Edge

Curious

Extraordinary Member
Hello,

After installing the update KB4560960, Microsoft Edge is changed.
When I start it, the home page appears in English (USA) again (Screenshot (24). Because, before the update, it appears in Portuguese as I want.
When I change the language to Portuguese he change to that language (Screenshot (25).
I don´t know where to make the SAVE option.
When i stop and start again it appears again in English (USA).
What happen in that new update?

Best regards

José Paiva
 

Curious

Extraordinary Member
Sorry i forgot to attach the Screenshots.
 

Attachments

  • Screenshot (24).png
    Screenshot (24).png
    1,020.1 KB · Views: 28
  • Screenshot (25).png
    Screenshot (25).png
    897.3 KB · Views: 28

Neemobeer

Windows Forum Team
Staff member
There is no save, changing the setting should be the only thing needed. You may want to try resetting or repairing MS Edge.

  1. Press [Windows key + i]
  2. Select Apps
  3. Apps & Features
  4. Locate 'Microsoft Edge' and select it
  5. Click 'Advanced Options'
  6. Locate Repair or Reset (you can run both it won't hurt anything)
 

Curious

Extraordinary Member
Hello Rapaaja,

I already install Windows 10 2004 (OS Build 19041.329).
The problem is the same with the language of My Feed (English USA), but I want Portuguese like Microsoft Edge before the update.
How can you help me.
 

Curious

Extraordinary Member
Hello Guys,
I have not yet received a conclusive answer on this problem.
It is strange, but I started to get used to this part a while ago, that Microsoft updates to Windows 10, always only get worse than the previous version.
And that’s what I’ve been saying for a long time and it’s not just me:
"The more and better I get to know Microsoft and its products, the more I like Apple and its products."

And another situation that happened after the update.
The Network icon on the Task Bar has disappeared.
And the Network icon in the Task Bar settings is "ON".
This process is complicated.
 

Curious

Extraordinary Member
A few minutes ago i saw the Network icon in Task Bar.
After a Restart this icon doesn´t appear again.
Windows my friends...
Another question if you please.
How can I start a new URL address automatically in a new tab, instead of using the same tab I have open?
Thanks.
 

bochane

Fantastic Member
That icon was pinned to the taskbar, wasn't it, and just disappeared? Weird.
And the 2nd question, isn't it what a favorite does? Please help me if I misunderstood you.
 

Curious

Extraordinary Member
Hello Bochane,
Thank you for your response.

First question: Yes, the icon always appeared in Task Bar. He disappeared when I installed the Version 2004 only, and yesterday happened what I related in last message.

All the problems I referred appeared after installation of Version 2004.

Second question: I remember that in Browser I could always configure that when I call a Bookmark., it always or not open in a new tab, to not destroy the tab that it was opened. At this moment the open bookmark falls on the active page.
As you can see in the attached file The icon Network is ON to appear in Task Bar.
As I said before, this is Windows my friend!!!
Best regards
 

Attachments

  • Apps in Task Bar.JPG
    Apps in Task Bar.JPG
    53.8 KB · Views: 20

bochane

Fantastic Member
It s not an answer, but try right clicking an app to pinning it to the taskbar.

And I have to right click a bookmark and select open a new window or open a new tab.

Sorry, I can't help you.
Anybody else?
 
Last edited:

Curious

Extraordinary Member
Friends,
Thank you very much for analyzing what is going on with this Windows 10 Version 2004. It is a real misery.
I spent the whole afternoon with the story of the icons at the Task Bar. I can't understand what's going on. It is a real shame how a Windows is changed and it gets much worse than the previous one.
In so many years of Windows this is the first time that this has happened to me.
And for the worse, see what happens when I try to do the "Check for Updates".
Go to the attached file for the result.
If they can't solve the problem, how can I reinstall Version 1909 again?
Thank you

Send feedback
History
Saved
Community
 

Attachments

  • Screenshot (1).png
    Screenshot (1).png
    294.9 KB · Views: 19

bochane

Fantastic Member
Your windows seems to be a real mess. And that is not my expierence with this version. Have you ever thought of letting Windows repair itself? That works pretty well. Save everything you want to keep.
Sorry for not having better option.
 

Curious

Extraordinary Member
I really don't know what to do with this Windows anymore.
Every day a new case appears, in addition to those already reported.
Now "Search" in the Task Bar does not work.
Very complicated.
 

Curious

Extraordinary Member
I don´t know Why, because the old windows was running a few years ago and well.
I can and I like also to help people.
I was talking by phone with Microsoft for two hours and 8 minutes.
After doing a lot of things the problem was the in Display Definition.
See the attached file.
I had a custom definition of 125%!!!
Best regards
 

Attachments

  • Display.JPG
    Display.JPG
    15.7 KB · Views: 15

bochane

Fantastic Member
I would never have thought of DISPLAY DEFINITION. ????
I too use that.
Unbelievable.

Anyway, congratulations and enjoy your new version!
 
Last edited:
Top