Logoff, Logon, shutdown, restart, startup sounds not playing in Windows 10.

Marios1441

Well-Known Member
#1
Logoff, Logon, shutdown, restart, startup sounds not playing in Windows 10. What should I do?
 


Neemobeer

Windows Forum Team
Staff member
#2
I believe they are disabled by default. Try this.
  • Press Win Key + i
  • In the search box type system sounds and select "Change System Sounds"
  • Check the box "Play Windows Startup sound"
  • Click Apply then OK
  • Reboot
 


davehc

Essential Member
Premium Supporter
#3
That will certainly get you back with the startup sound, but, the other events have not been user available from Windows 8. They can be reenabled with a registry hack.
 


Marios1441

Well-Known Member
#4
I believe they are disabled by default. Try this.
  • Press Win Key + i
  • In the search box type system sounds and select "Change System Sounds"
  • Check the box "Play Windows Startup sound"
  • Click Apply then OK
  • Reboot
I did that but sound don't play.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.