Lost permissions, tiles are missing & can't reset

#1
Since receiving my laptop back from it being repaired (Fan wasn't spinning then the laptop wouldn't turn on after trying to fix it myself) it turns on and the fan spins just fine although I am having numerous software problems.
First, I can't open my photos, music or documents folder (videos seems to be fine) and they don't have their original icons anymore, when I try to open the folders using the file explorer nothing happens, when I tried to open folder using the tiles, the folder would load then close without warning or reason and when I tried opening files by right clicking > open with, it would open then a banner will show saying. 'You don't have permission to access this' (Or something similar).

I am able to access my photos and such by going to: Computer > Local Disk (C: ) > Users > [My name], in there I can find it all but it's not where it should be.
Screenshot (44).png

After this I decided to restore my pc to an earlier point, but since then my tiles have vanished (Photos, music, Skype, videos, people and so on) although the Store tile seems to have stayed and is working fine.
While trying to reinstall the tiles from the store, the store says I already have the tiles but I can't find them anywhere.
Screenshot (41).png

Screenshot (46).png

I eventually decided to reset my system and reinstall windows (I would be reverted to Windows 8 not 8.1) although while attempting a reset, a banner shows up saying. 'There was a problem while resetting your PC'. When clicking 'Check for solutions to this problem' it would minimise the window to the desktop and then nothing would happen.
Screenshot (45).png


I want my old PC back, before it needed repairing! :waah:
I really have no idea what to do or how to fix this so if you could help me it would really be appreciated.
Thank you for reading.
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#2
Hi

I would backup all your stuff on and external drive and do a factory reset from the factory installed recovery partition.

Note that your Photos, Music etc., aren't really stored in the Library folders.

What you see there is just a link to the actual files which are stored in the Users, Username, applicable folder, i.e. My Document etc.

Look in there and see if you can locate your files.

If you did a complete reset instead of a restore or visa versa, (I can't keep these separate in Windows 8) you may have deleted them or they may be in a folder named "Windows Old", I'm not sure that it works that way anymore.

You may have been lucky that it didn't complete and your files may still be there.

This explains which is which...

http://windows.microsoft.com/en-us/windows-8/restore-refresh-reset-pc

One of the worst changes between Windows 7 and 8 for me, is that in Windows 7 you could reinstall Windows 7 and not delete all your files.

If you need help doing the factory reset let us know what type of laptop you have or visit the manufacturers web site.

Mike
 


Last edited:
#3
Hello, MikeHawthorne.

I have just update my Windows 8 to Windows 8.1, in doing so I can now see my tiles although the majority of them seem to have 'Errors', even the store. Unless there's a way to get the store back I can't get any of the other apps from it.
Screenshot (50).png


The other problem is I don't have permission to use the photos tile, even though I can access my pictures via the file explorer now and I am able to open them in any other photo viewing software, just not photos.
Screenshot (51).png


I should say I am using my Microsoft account, it is the only account on this laptop and it is the administrator account (as it has to be), so I can't think why I wouldn't have permissions regardless of my admin status on the device.

I'm thinking about performing a factory reset but I want to make sure there's absolutely nothing more I can do first.

Thank you for reading and replying.

(Anyone else feel free to post any tips, guides or any help I could use)
 


Sonny

Excellent Member
#4
Try running command prompt (administrator)

Dism /Online /cleanup-Image /Restorehealth

That may fix your errors
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#5
Hi

I would also go to the desktop, open Windows Explorer and back up all the files to an external drive.

Because of the way this works I seldom place anything in the Libraries Folders.

Instead I create my own Pictures, Music, Document etc, folders then I don't have the problems with permissions or locating the files that you can have with the Windows default locations.

Mike
 


#6
Hey Sonny,

I've completed your suggestion but it seems it's had no effect.
Thank you for you suggestion.
Screenshot (52).png


Thank you for your suggestion as well MikeHawthorne, I have made new dedicated folders for my files and I can get to them nice and quick, it's working great but I still see these as a temporary measure.

Focusing on the store specifically I have found I tried a fix on Youtube, video as follows:
This is what I had typed into the Admin CMD: powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.xml

start "" "ms-windows-store:"
Screenshot (53).png


Now my store seems to be opening just fine, hopefully it should stay as such but I'll never know until something happens.
Screenshot (54).png


Thank you for your help, Although my laptop is still having trouble with permissions I feel as though I am getting closer and closer.
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#7
I don't know if you have mentioned this.
Do you have User Account Control turned on or off?

I just turn it off.
 


#8
I usually have it set to the third option up, I wouldn't think it would be a problem.
Screenshot (56).png
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#9
Hi

I've found that turning it off can cause you to have a lot less problems with permissions.
My guess it that most of the people on this forum have it turned off.

Mike
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.