Many Problems

Discussion in 'Windows 7 Help and Support' started by Leeona Allen, May 10, 2011.

  1. Leeona Allen

    Leeona Allen New Member

    Joined:
    May 10, 2011
    Messages:
    4
    Likes Received:
    0
    I am having major issues. I bought my Compaq Pressario desktop this past Feb. It has 2 gig ram, amd anthlon II processor 2.00 ghz, and a 500 gig hard drive running Windows 7 Home Premium. It didn't have service pack 1 which a friend installed from a disk he had as I can't access the Windows update by any means. Through start, controll panel or online through a search engine. I also can't access many things in my controll panel such as add/remove programs, system and others. It's almost as though I don't have admin. rights which I set up as soon as I turnes this machine on. I've run every spy ware prog and antivirus program I have. I can't figure it out but It's VERY frustrating. I discoverd all of this when I tried to install a Logitech web cam on here and the drive wouldn't read the install disk. My friend who has this same machine and bought his a few weels before I got mine has no problems what so ever with his. When he plugged the camera in it worked without installing the software for it. I'm really worried about the update. I've tried to do online scans through pc pitstop but it doesn't work either. Any input will be greatly appreciated. And I apologize if this is in the wrong thread. I've been online for over 10 years and have never had this problem before. I can't even go back and correct the spelling on here that I mis spelled.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Well, first question..has this always been the case, or did these problems just start? Is the unit still in warranty? What is the model number of the Presario?
    Have you made any changes to the UAC settings?

    If you go to the Start Menu and click on your picture, does it go to the User dialog box and does it show you as Administrator?

    When you log on, do you see any other users?

    Does AVG show anything on it's site concerning this issue?

    If you can, open an administrative command prompt and type sfc /scannow and wait for it to finish. Maybe it will tell us something, and if nothing else whether you can use administrative rights.

    Has your friend made any changes to your system that might be relevant?

    There have been a couple of posts recently where it seems the Administrative rights of the user had been changed. So far that issue has not been resolved as far as I know.
     
  3. Leeona Allen

    Leeona Allen New Member

    Joined:
    May 10, 2011
    Messages:
    4
    Likes Received:
    0
    Firstly thank you for your reply. I bought this Compaq Presario cq5700y pc with Windows 7 Premium pre-loaded two months ago. I have a years warranty on the hardware and software. I noticed the behavior of the machine about a week ago. I thought trojan or something but keep a very clean machine so nothing showed on the different scans I ran ( progs I've used many times over different operating systems). I haven't messed with the UAC other than making myself administrator the first time I opened up the computer. When I open start and point to my picture it just says my name, no dialog box though it says that I'm administrator in user account settings. I can't open my computer properties. As I stated there earlier, I can't access some items in the control panel and can't get to Windows update no matter how I try, through start, control panel and even online. I also can't install a program from disk. I click open but nothing happens. My friend set next to me and I worked the pc. He just loaned me the service pack thinking since I didn't have it,,,that might be the cause of my trouble. Other than that I'm good. I made recovery disks for my pc as instructed upon opening it up the first time. I get online and I know that I've passed the Windows Advantage and had been assuming that I was automatically getting my updates. Very frustrating. Again thanks for your help.
     
    #3 Leeona Allen, May 10, 2011
    Last edited: May 10, 2011
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I think the first thing I would do is to go back the the manufacturer. Since it is still in warranty, they should at least try to help get the system working. Maybe they would send you a new hard drive that would be clean.

    If they can't help, it seems only 2 other things could be wrong. One would be your system is being corrupted by possibly bad memory or hard drive.

    If it isn't that then a virus would seem to be a good bet. There have been some folks that have discovered Trojans, which some anti-viruses will find, or rootkits that probably need special cleaning.

    It might help to confirm if you actually do still have admin rights. Go to the start menu-accessories, command prompt and right click and select "Run as Admin" . If the window opens and says Administrator, then you have at least some.

    You might want to try creating another user account and allow it to be Admin. Maybe you could fix one account from another.

    If you can't install any programs, maybe you could run one loaded on a flash drive. Malwarebytes seems to be a good choice if it will install on a flash drive, but it seems no one anti-virus is able to catch all the bad guys.

    Maybe someone will come along that has a better idea of what might be going on. If they don't, you might drop down to the Security forum and check there.
     

Share This Page

Loading...