Windows 10 Microphone not working

starryomen

New Member
I apologize if this thread is long, but I am going to give as much information as possible.
My PC is an Acer Aspire TC-780, and my current headphones are Turtle Beach Recon 150 Over-Ear Gaming Headset (which have a detachable mouthpiece as the microphone).

My issue is that no matter what headphones/headset, I cannot get my microphone to work. No one can hear me when I try to talk on Discord, Skype, etc. My mic has never worked. Before, I used speakers (Logitech) that had a headphone port (which worked fine for hearing sound) and no one could hear me, assuming that if the headphones worked, the mic should've worked too. I tried plugging my old headphones (apple earbuds) into the front port, which did not work. I plugged them into the back port, and my microphone worked (but this port was too far for me to reach my computer and it was very quiet, so I didn't use that). Those earbuds eventually stopped working, and I bought my current headphones. With these headphones, they have a cord that plugs into another cord that has the green/pink (headphone/mic) plug-ins for the back port. (Here is a photo of what I mean: )
I have messed with many settings, so perhaps I am just overlooking something? But here is what I have tried:
- I have tried enabling my microphone manually and within the sound settings through the Control Panel.
- I have tried boosting the levels on my microphone/headphones/speakers etc.
- I have installed and updated all of my sound drivers
- I have tried using both the front and back port to plug in my headphones with all of these settings
- I have troubleshooted my microphone, and my PC says that nothing is wrong with it

Here are a few things I'd like to add:
- My headphones do not show up in the Playback settings, only 'Speaker', but when I uninstall Realtek, they appear. (But my mic still does not work)
- - When my headphones appear after uninstalling Realtek, they only appear as 'Plugged In' in the front port when I have connected the pink/green cord, otherwise in the back port they show up as 'Not Plugged In'
- Also, when I uninstall Realtek, my 'Stereo Mix' disappears, and I have two 'Microphones'
- Currently I have Realtek uninstalled, but if need be, I will reinstall it.

Images of my current settings...:
My current general sound settings (don't know if this is helpful):
Volume Mixer:
Playback settings (without Realtek):
Recording settings (without Realtek):

I appreciate any help I can get with fixing my microphone. Thank you.
 

Josephur

Windows Forum Admin
Staff member
Premium Supporter
Your using the splitter/breakout cable as you should be to split out the Microphone & Speakers.

While it doesn't seem very helpful the Reacon 150 troubleshooting documentation is here:
Recon 150 – Turtle Beach

1) I know it's silly but you don't have the hardware mute button engaged on the headset do you?

2) Have you tried another Mic on your Acer Aspire TC-780? (and have you tried your headset on another computer?)

3) What build of Windows 10 are you on? (Click Start, type Winver, hit enter)

4) Have you installed the Audio driver directly from the manufacturer rather than let Windows install one for you?
It can be found here: Product support
 

starryomen

New Member
THANK YOU SO MUCH. #4 worked for me! I let windows install an audio driver for me instead of installing from Acer directly. Seems like such a simple solution now that I've got it fixed. Thank you so much, I really appreciate the help!
 

Josephur

Windows Forum Admin
Staff member
Premium Supporter
No problem, keep that driver installation file handy as future updates to Windows 10 may overwrite your audio driver. In fact you should probably check for updates to see if it overwrites it right away, if so let me know and I can help you to tell it to exclude updating that audio driver.
 
Top