Microsoft Word 2010 Tables Question!

Discussion in 'Windows 7 Software' started by 24ggirl, Nov 7, 2014.

  1. 24ggirl

    24ggirl Active Member

    Joined:
    Oct 21, 2014
    Messages:
    12
    Likes Received:
    0
    I really do need help with this. I don't know if the program is corrupt or what, but I know I didn't do this myself, because when I went and opened a document that I had started a good while back, I see nothing but tables and I was wondering if you can please tell me how to get rid of them. They even appear when I open up Word 2010 for a brand new document.
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    It sounds to me like your "normal" template has somehow become corrupted or otherwise altered, perhaps intentionally by some customization you've performed or perhaps by some third party software or addin.

    You might confirm that by going here (make sure that Word is not open)
    C:\Users\Your User Name\AppData\Roaming\Microsoft\Templates\Normal.dotm

    If you open that and you see the tables you are describing then that is your problem.
    You can rename it to something like NormalSAVE.OLD
    Then open Word
    It should create a new unblemished normal.dotm in the same folder as before.

    NOTE: You may have to uncheck the box that says "Hide extensions of known types" NormalTemplate.PNG
     
  3. 24ggirl

    24ggirl Active Member

    Joined:
    Oct 21, 2014
    Messages:
    12
    Likes Received:
    0
    The file name was named Normal and Normal Old already. It was suggested to me to just uncheck the Grid Lines box in the View Tab and it worked. Thanks for helping me though! Appreciate it! Glad it wasn't corrupt like I thought though. Thank goodness for that! And like you said, it could have been altered from something I downloaded or customization I've performed even though I don't remember doing anything like that, but who knows, because I sure don't remember checking that box. Again, thanks for your help!
     

Share This Page

Loading...