Windows 10 Mouse sticks to borders?

Discussion in 'Windows 10 Help and Support' started by TiagoCarvalho, Jul 29, 2015.

  1. TiagoCarvalho

    Joined:
    Jul 29, 2015
    Messages:
    5
    Likes Received:
    0
    Hi, I installed windows 10, before I had windows 7 and it was fine, now with 10 I find my mouse cursor getting stuck to edges because he wants to stick the window there. Is there a way to disable them? I have dual monitor setup and it gets really annoying to move windows between the two of them like this. I don't care about the one in the edge. I care about the one on the top right/left of my screens. Because that one is what's causing me to rage over this :D . Is there a way to turn it off?
     
  2. Nimit

    Nimit Well-Known Member

    Joined:
    Feb 20, 2015
    Messages:
    138
    Likes Received:
    10
    It is like when you right click it moves right?
     
  3. TiagoCarvalho

    Joined:
    Jul 29, 2015
    Messages:
    5
    Likes Received:
    0
    No, I mean. It just won't move, but if I lower it slightly it moves. Because Windows 10 has a new sticky window on the corner of the screen. I want to remove that one because it's annoying.
     
  4. TiagoCarvalho

    Joined:
    Jul 29, 2015
    Messages:
    5
    Likes Received:
    0
  5. TiagoCarvalho

    Joined:
    Jul 29, 2015
    Messages:
    5
    Likes Received:
    0
  6. TiagoCarvalho

    Joined:
    Jul 29, 2015
    Messages:
    5
    Likes Received:
    0
  7. DigDugFighter

    DigDugFighter Well-Known Member

    Joined:
    Jun 26, 2015
    Messages:
    43
    Likes Received:
    2
    I disabled snap feature but it didn't help move to the second monitor. So instead of switching to my other monitor from the corner, I use the top side and move cursor horizontally.
     

Share This Page

Loading...