My Windows Update Quit working

Discussion in 'Windows 8 Help and Support' started by mngypsy, Apr 8, 2015.

  1. mngypsy

    mngypsy New Member

    Joined:
    Apr 8, 2015
    Messages:
    3
    Likes Received:
    0
    I need help. My windows update says it has never run an update check. I ran the troubleshooter, but still when I try to run it I just get nothing. upload_2015-4-8_12-50-21.

    I have searched for a fix for this, but I need help from pro's. What do I do? I'm on a Gateway laptop, and have Windows 8.
     
  2. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,541
    Likes Received:
    318
    The first step is to confirm you haven’t upgraded to 8.1… press [windows key] + [pause] to see your system overview.
    Did you go to the store settings and disable auto-downloads?
     
  3. mngypsy

    mngypsy New Member

    Joined:
    Apr 8, 2015
    Messages:
    3
    Likes Received:
    0
    It's odd because it says I'm running 8.1, but I thought that I was unable to go to 8.1 because an update was missing??? I think I disabled auto downloads today, but how do I check?
    widow.
     
  4. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,541
    Likes Received:
    318
    The upgrade comes from windows store so disabling Microsoft updates doesn't do jack... mystery solved.

    p.s, now that you have upgraded to 8.1 you MUST get at least the 8.1.1 patch to make your system stable... this comes from the normal Microsoft updates and mostly fixes the crappy microsoft drivers.
     
  5. mngypsy

    mngypsy New Member

    Joined:
    Apr 8, 2015
    Messages:
    3
    Likes Received:
    0
    I would do that if I could do any updates. But like you saw, no updates have been done, ever. Do you have any idea how or what I should do?
     
  6. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,541
    Likes Received:
    318
    Don’t panic,
    1. There have been “no updates, ever” because this is a new (8.1) build and it doesn’t count the updates that your old windows 8 machine downloaded.
    2. Your machine is now unstable because the drivers in 8.1 came from Microsoft only (and are complete shit)… Microsoft fixed this in their 8.1.1 patch so we have to get to that point.

    Ok now the problem is getting an unstable computer to sync to the Microsoft updates server so we can patch it… 2 points;

    1. Have you otherwise got the internet? Gateway boards tend to use their own on-board network drivers and Microsoft probably doesn’t have it going yet… if you have an old intel network card and a spare ide slot on your motherboard then that’s generally the best work around to get you on the net.
    2. If you are on the internet then things are simpler… we just have to find and fix the bottleneck that is between you and Microsofts’ update server;

    The error (80070490) code in your top image is a generic network problem but incorrect time/ date settings are its most common cause… check your system has the correct time/ date/ year combo for your area (allow for daylight savings) and if it was out then try your updates after re-setting it.

    P.s get your motherboard 8.1.1 drivers from Gateway… not Microsoft.
     

Share This Page

Loading...