My wireless is switched on/off on an intermittent basis on my laptop.

Discussion in 'Windows 7 Networking' started by Taino, Mar 6, 2014.

  1. Taino

    Taino New Member

    Joined:
    Mar 6, 2014
    Messages:
    8
    Likes Received:
    0
    Hi there,

    I am experiencing some issues with my wireless for the past week I still haven’t found a solution for the problem, at first I thought that could have catch some type of adware because I got some window pop up on my browser and since then I have been having issues with my wireless on my laptop. I have checked with my home mates to see if they have the same issues with their wireless but they haven’t.

    So far the issue I have with the wireless is a headache, the connection seem to be stable for a certain period of time and then drops, when it drops the reload wheel keep spinning and spinning and after a few seconds I get the yellow question mark in my wireless bar, then the connection timed out for some time (20 to 30 seconds) and gets back, the network continues to switch on/off on an intermittent basis.

    When I run the diagnostic in wireless network connection status window I get the following error

    Problems found

    “Your Computer appears to be correctly configured, but the device or resource (DNS server) is not responding”

    Other times I get another error which it isn’t related to the DNS server issue, but instead is asking me to disconnect the wireless router.

    I have run the cmd ipconfig/all and the rest and this didn’t do anything, therefore I am out of tricks to get this thing working.

    Help would be appreciated

    Thank you
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    click the start orb and type
    services.msc
    and hit enter
    look for something called
    Bonjour Service
    Double click it and stop it and set the startup type to disable.
     
  3. Taino

    Taino New Member

    Joined:
    Mar 6, 2014
    Messages:
    8
    Likes Received:
    0
    :)
     
    #3 Taino, Mar 6, 2014
    Last edited: Mar 13, 2014
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    OK, let's try this the hard way one time and see what happens.
    On the problem Windows 7 Computer
    Click the start orb and type
    ncpa.cpl
    hit enter
    in the resultant window, select then right click your wireless adapter and choose properties
    in the properties dialog box scroll as needed, uncheck the box that says "Internet Protocol Version 6"
    select (highlight) Internet Protocol Version 4 and click the properties button.
    Select the radio button that says "Use the following DNS server addresses: and populate the boxes as follows;
    Preferred DNS server: 8.8.8.8
    Alternate DNS server: 8.8.4.4
    OK your way all the way back out of there and see what happens.
    To reverse what you've just done, just reset the radio button to Obtain ........ automatically and recheck the IPv6 checkbox.
    Keep us posted.
     
  5. Taino

    Taino New Member

    Joined:
    Mar 6, 2014
    Messages:
    8
    Likes Received:
    0
    :)
     
    #5 Taino, Mar 7, 2014
    Last edited: Mar 13, 2014
  6. Taino

    Taino New Member

    Joined:
    Mar 6, 2014
    Messages:
    8
    Likes Received:
    0
    :)
     
    #6 Taino, Mar 7, 2014
    Last edited: Mar 13, 2014
  7. Taino

    Taino New Member

    Joined:
    Mar 6, 2014
    Messages:
    8
    Likes Received:
    0
    :)
     
    #7 Taino, Mar 7, 2014
    Last edited: Mar 13, 2014
  8. Taino

    Taino New Member

    Joined:
    Mar 6, 2014
    Messages:
    8
    Likes Received:
    0
    :)
     
    #8 Taino, Mar 9, 2014
    Last edited: Mar 13, 2014

Share This Page

Loading...