network password prompt driving me crazy in Win7 home premium

Discussion in 'Windows 7 Networking' started by philstorty, Mar 14, 2010.

  1. philstorty

    philstorty New Member

    Joined:
    Mar 14, 2010
    Messages:
    4
    Likes Received:
    0
    Hello all
    new to this forum

    not much of a techy but never had probs setting up new laptops etc.
    bought new Acer 11.6" 1410 laptop with Win 7 home premium pre-installed.

    no Outlook express with Win 7 so installed Outlook 2002

    unable to send test email message and also getting 'enter network password' box prompt constantly popping up - doing my head in!!!!!.

    I know POP and SMTP settings are right as can verify on my XP machine.
    I have gone into advanced sharing settings in control panel - but nothing I change seems to resolve.

    Any ideas guys please????
    many thanks
     
  2. ickymay

    ickymay New Member

    Joined:
    Jan 12, 2009
    Messages:
    1,689
    Likes Received:
    113
    I would be concerned that outlook 2002 might not be using the right security protocols ?

    have you tried by using windows live mail ?
     
  3. philstorty

    philstorty New Member

    Joined:
    Mar 14, 2010
    Messages:
    4
    Likes Received:
    0
    outlook 2002 and Windows 7 - are they compatible?


    thanks a lot - much appreciated
    Do I assume then that Win 7 and outlook 2002 are not really compatible??
    If so - what's the cheapest option to get outlook from new??

    Have tried webmail but prefer to keep outlook/outlook express as email client.

    thanks again
     
  4. ickymay

    ickymay New Member

    Joined:
    Jan 12, 2009
    Messages:
    1,689
    Likes Received:
    113
    >> I found this explains much as is suggested outlook 2002 will have password issues :(

    windows live mail isn't so bad .......... personally i use incredimail :p

    also if you have a main machine with outlook installed the office license allows you to also install onto your second "mobile device" >> see here
     
    #4 ickymay, Mar 14, 2010
    Last edited: Mar 14, 2010

Share This Page

Loading...