New 8.1 user here, few quick questions?

ussnorway

Windows Forum Team
Staff member
Premium Supporter
#21
I never put a desktop into sleep mode so no.
 


#22
This is not meant to sound 'cute' or 'clever'...

My own is a sometimes thing. Sometimes I can nudge the mouse & the monitor comes to life & sometimes I have to hit its power button. I just live w/ it. I know, not much help to you; sorry. All of which is only based on the display being set to shut off after so many minutes... I have the OS on a SSD so, don't, actually, use Sleep; that's set to "Never".

Cheers,
Drew
thR0V6M5GG2.jpg
 


#23
I also have my OS on a SSD and keep larger programs on the HDD. That's actually why I use sleep. It starts up in about 5 seconds and I'm right where I left off. But whatever works!

Guess I'll just have to deal. It seems so strange that this didn't happen with 7 and suddenly started with 8.

I can't help but wonder if it's somehow connected with the programs not appearing in the Programs and Features window, another very unusual issue. I know they are totally unrelated and it seems unlikely, but since nobody else really has this problem and I have both...I can't help but wonder. Oh well, I've already got things up and running, I'd hate to do another format. Guess that's life for ya. Good thing I like 8.1 otherwise...
 


#24
It seems like both are some sort of security/compatibility issue where two points just aren't connecting like they should. Something is stopping them somewhere along the line...
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#25
It could be an update error causing this issue… try to delete one of the steam programs (back up the save game file first) then install it back to the same spot and reboot the system. If the game now appears in the control panel, programs with an uninstall icon then you have your answer.
 


#26
So quick and random update for any future Google searches that mention this problem.....

The monitor issue turned out to be gpu related. Not really sure how it would've happened via updating from 7 to 8, but I just got a new GTX760 to replace my old AMD5770 and suddenly the monitor turns on with the PC and it enters automatic sleep mode properly (used to only shut off the monitor but comp would remain on), albeit a few seconds longer than it used to.

As for the programs not appearing, like another suggested a re-install of the game itself did help. I'm unsure if uninstalling Steam would fix them all at once or have any effect, but I had to clear up some space anyways and just uninstalled several games and left the few I had already re-installed.

So that's that, questions answered!
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#27
Good to see that you got it solved m8... thanks for getting back to us.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.