New Microsoft Windows 7

Discussion in 'Windows 7 Help and Support' started by eastbradyhs, Jun 11, 2011.

  1. eastbradyhs

    eastbradyhs New Member

    Joined:
    Jun 11, 2011
    Messages:
    2
    Likes Received:
    0
    There is no sound and the icon on the bottom task bar shows the x. I checked Programs and it shows Realtek High Defination Audio Driver....what must I do to get sound? 4th computer and never had this problem. When your used to sound on the computer this seems weird. Any help would be appreciated.
    E. Connell *email removed*
     
    #1 eastbradyhs, Jun 11, 2011
    Last edited by a moderator: Jul 2, 2011
  2. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Welcome to Windows7Forums.com :)
    Starting your thread under the Chromium project section of our forum will not get you support. I've moved this thread to the appropriate section.
     
  3. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    My device manager shows I am using Ver 6.0.1.5988. My computer is using Windows
    7 64Bit, so the designator may be different for 32Bit. (It is also an old
    computer!)
    But, on installation, I could not get any sound. I finally
    installed my drivers from this page:
    http://realtek-high-definition-audio...pdatestar.com/
    After installing, I had a magnificent, fully functional, realtek Audio Manager in my Control Panel.
     

Share This Page

Loading...