Windows 7 No games are running smoothly :(

Discussion in 'Windows Games' started by Randor, Dec 13, 2009.

  1. Athlonite

    Athlonite New Member

    Joined:
    Mar 25, 2009
    Messages:
    792
    Likes Received:
    10
    and your point is highwayman ....

    it still remains that the OP has not told us what resolution or graphics setting he's trying to use
    as for compatibility mode theres only 1 game i have struck that required it all the other older games all run fine. wow may require a patch same with the other games check to see if there are any updates for the games your trying to play
     
  2. Athlonite

    Athlonite New Member

    Joined:
    Mar 25, 2009
    Messages:
    792
    Likes Received:
    10
    from the tech support forums for WOW pertaining to win vista / win7 video issues

    Enabling Reduce Input Lag may help some systems with lower-end video cards. Try enabling that to see if it helps. For 2.4.3, it is in your Interface options. For 3.0.x, it is in your Video options.
    This feature should be OFF for anything mid-end or better. Turning it on on a good video card will cripple your performance

    If your video card is capable of shader effects (native DirectX 8 and DirectX 9 hardware), make sure those are enabled in-game. It will accelerate the game. The option to enable/disable this was removed from the GUI as it should default to on if your video card supports it. Try typing in /console fixedfunction 0 and hit enter in your in-game chat window to set the setting. Restart it and it'll go into effect.

    For a list of video cards and what they are capable of, try visiting this link - http://w​ww.neeyik.info/3dspec​s/
     

Share This Page

Loading...