no internt connection (desktop)

#1
just bought a new desktop and it came with windows 7. I have another computer in the living room on windows xp. it is connected to a modem. and has a router connected.
bought a wireless usb adaptor (netgear wpn111) and downloaded drivers off website and couldnt get it to work. I then just connected my desktop straight to the router. but still no internet connection.
router works for laptops and such. Thought for sure it would work.
thx for help.
 


Trouble

Noob Whisperer
#2
emmittgator:
Hello and welcome to the forums. You're correct it certainly should have worked. Can you open a command prompt and type ipconfig /all and snip it using the windows snipping tool and post it here. Maybe we can help further.
 


Last edited:
#3
Capture.PNG

k thats what it said when i did it. although i wasnt connected to the router at the time. kinda a pain. gota move the desktop into the other room. pls let me know if i need to though. and is there anyway the router i own is not compatible with windows 7? thx again.
 


Trouble

Noob Whisperer
#4
Thanks for the info. It says that your NIC (Network Interface Card) is disconnected. So first check device manager and make sure you don't see any problem indicators associated with your network adapter. I'm not sure where the IP address are coming from if the NIC is disconnected, did you assign them manually? If so try going back to automatic and do a ipconfig /release and ipconfig /renew. There is something wrong with the connection, the cable, or the port on the router, or perhaps the nic itself. You should usually see green lights associated with a proper connection. Please double check them all and let us know.
 


Trouble

Noob Whisperer
#5
Is this the wireless adapter that you have....it has an NA designation after the WPN 111 Windows 7 Compatibility Netgear Netgear RangeMax USB 2.0 802.11b/g Wireless Network Adapter
if so it says that it's Win7 32 and 64 bit compatiable. As far as your router being compatable, I couldn't say since I don't see any mention of the manufacturer model name model number or version number.

EDIT: You have to go here and download the latest driver for that wireless adapter. Just follow the instructions on the page http://kb.netgear.com/app/answers/detail/a_id/12520
 


Last edited:
#6
it is not the modem or router or anything. has to be something inside the computer. i did not manually enter an ipc. i actually just unplugged the ethernet from my working internet computer in the living room (that is plugged into the router) and still got no signal. it is an emachine. guess i should call them?
 


Trouble

Noob Whisperer
#7
When you plugged the emachine into the known good connection, did it still say that the network cable was unplugged? Did you try to set the properties of IPv4 to use automatic configuration (DHCP) did you perform the ipconfig /release and ipconfig /renew as I suggested? Did you read post #5 above, is that the wireless device you purchased, did you go to the link that I provided and download the latest drivers for that device? I'd really like to help since I think we can get this resolved, so please let me know what your current status is.
 


#8
first yes. that is the wireless device i am trying to use. secondly, when on netgear connector thing. it says that i am connected to router but wont connect to internet. and when i plug straight into the router via ethernet cable, it says connected to belkin54g but no internet access. i typed in both ipconfig/release and ipconfig /renew. and i dont know how to set the properties of ipv4 to automatic. also i did download the latest drivers off the website. and finally do u want me to snipping tool the command prompt of what it says after i ipconfig /release and renew?
 


Trouble

Noob Whisperer
#9
That would be good. I would rather see an ipconfig /all with the adapter connected. Now for setting the properties of ipV4, click start type ncpa.cpl and hit enter right click on your local area connection and choose properties in the resultant window uncheck ipV6 and highlight ipv4 and click properties button, make sure that both instances of obtain automatically are selected. Choose OK and Close. This should be the same on both network adapters wired and wireless and now from a command prompt do an ipconfig /release and ipconfig /renew and then an ipconfig /all and snip it and post it here.
 


#10
new1.PNG
that is a pic of my whole screen including the netgear wireless assistant so u can see what it says. the whole command prompt wouldnt fit so here is the other half of it. new2.PNG
 


Trouble

Noob Whisperer
#11
OK, let's concentrate on the wireless for now. First, again click start and type ncpa.cpl in the resultant window right click on the wired adapter and choose disable. Now right click on the wireless adapter and choose properties and uncheck ipV6. Select IPv4 and click the properties button near the bottom choose to set the DNS entries manually and add 8.8.8.8 as preferred and 8.8.4.4 as alternate reboot and let us know what happens. Also what kind of router is it, manufacturer's name model name and number as well as version number
 


#12
well i started to do like the other guy said and when i type ncpa.cpl now it doesnt have wireless adaptor. i has broadband connection, local area connection and wireless network connection, that i can click on. and i have a belkin router, version number 1000. model number f5d7231-4. high speed mode wireless g router.
 


Trouble

Noob Whisperer
#13
OK...did it produce any positive results. Can you get on the internet now? If not, we'll proceed trying other things. Could you please snip your Network and Sharing Center and post it here. See attached
 


#14
no internet connection yet. here is the pic u asked for net.PNG
 


Trouble

Noob Whisperer
#15
If you click on the red X next to the internet symbol at the top and run the troubleshooter does it produce any results?
 


#16
1.PNG

this pic is after i reset everything.
 


Trouble

Noob Whisperer
#17
open a command prompt and type ping 64.233.169.99 and then ping www.google.com post the results here
 


Last edited:
#18
2.PNG

and yea we have no security on our router, dumb but never had any problems on the main pc.
 


Trouble

Noob Whisperer
#19
you have to type the word ping and then the ip address and then again the word ping and then www.google.com
 


#20
think i did it right.
3.PNG
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.