No Network Access after restart

Discussion in 'Windows 7 Networking' started by TheDigitalJedi, May 5, 2009.

  1. halcion1

    halcion1 New Member

    Joined:
    May 13, 2009
    Messages:
    48
    Likes Received:
    6
    I am using a Marvell Gigabit ethernet controller on my Asus P5E. I experienced the problems after installing CS3 and the Office updates that others have mentioned here.
    Here is how I fixed the issue on my PC:

    FIRST - Disable IPv6, and both of the "Network Locator/Mapping" services by unchecking the boxes in TCP/IP Properties.
    Immediately after unchecking these and a SHUTDOWN (not reboot) the Internet should come back. On mine, the "Unidentified" network also disappeared. I thought I had it nailed here, but then I installed Office 2007 SP2 and the problem came right back. I actually had to get a different driver from the NIC manufacturer (used the Vista x64 driver) and then repeated the above...disabled the 3 useless check boxes, shutdown, and power on...and I have not had the problem since, even after multiple reboots.

    MS will probalby have this fixed soon, I imagine, as so many users are affected. I also highly recommend going into the device manager and unchecking the "Allow Windows to turn this device off to conserve power" from your NIC...

    My new issues with Windows 7 are now power management related after doing Windows Updates...my PC will bluescreen if allowed to go to sleep, while it worked perfectly on initial installation...but this is a problem for a new thread. :) no big deal tho - Windows has never really slept well in any version.

    hope some of this helps you guys!
     
  2. reinaldojr

    reinaldojr New Member

    Joined:
    May 16, 2009
    Messages:
    8
    Likes Received:
    0
    yeah, false alarm. After 4 restarts without networks erros, tonight i had to do everything again: disable network, enable, so i could you the internet.

    Dont know what to do.

    Very strange indeed
     
  3. odinist

    odinist New Member

    Joined:
    May 19, 2009
    Messages:
    6
    Likes Received:
    0
    I've had a few hiccups in my network connectivity since I installed. Most of them went away after I uninstalled the beta McAfee. Yesterday morning, I hopped on my computer to check email before work, and it was working fine at first, then just dropped connection. I've tried everything - deleting/reinstalling the adapters, trying different drivers for them, resetting cable modem/router, safe mode w/ networking, etc.

    If anyone finds a fix, please post it. =)


    EVGA 790i Ultra motherboard
     
  4. FlashHarry

    FlashHarry New Member

    Joined:
    May 19, 2009
    Messages:
    18
    Likes Received:
    0
    I had this and had to do a disable then re-enable which sorted it out, yesterday did an ms update and no longer have the problem.

    for those using CS do you have a PS Print driver as your default? in XP and Vista CS3 & 4 lose networked drivers and network connections if this is not the case, dont ask me why but if you set your default printer to a PS driver it all works fine
     
  5. odinist

    odinist New Member

    Joined:
    May 19, 2009
    Messages:
    6
    Likes Received:
    0
    Question for those saying an update fixed them...


    If I'm getting no network connectivity (and I mean *none*... I can't even see my router), how am I supposed to get updates from MS? ;-)


    Guess it's reinstall time. =/
     
  6. FlashHarry

    FlashHarry New Member

    Joined:
    May 19, 2009
    Messages:
    18
    Likes Received:
    0
    sorry mate, guess I didnt read every single thread completley, have you checked for drivers? tried download them to a flash drive for your NIC? I should imagine the vista one's should work, but only guessing
     
  7. odinist

    odinist New Member

    Joined:
    May 19, 2009
    Messages:
    6
    Likes Received:
    0

    Yeah... I've tried both the Windows 7 drivers, and the Vista ones from the disc that came with my mobo. I'm going to download the most recent drivers from the manufacturer while at work today and try those when I get home. If they don't work, looks like I'll be reinstalling Vista until this is fixed. =/
     
  8. FlashHarry

    FlashHarry New Member

    Joined:
    May 19, 2009
    Messages:
    18
    Likes Received:
    0
    hope it works out ok for you :D
     
  9. PhilMik

    PhilMik New Member

    Joined:
    May 20, 2009
    Messages:
    2
    Likes Received:
    0
    It Works! Solution!

    I had this problem on Windows 7(x86) Beta not every time after restart. After I've installed Windows 7 (x64) RC it started to happen after every reboot. I don't have Office 2007 nor Photoshop CS3 installed and don't now the reason it happens. After a lot of searching I found a program NetSetMan . You can read more about this utility on Lifehacker . After I installed it and configured it my network is working properly after reboot. Hope it will help you! Good luck!
     
  10. azero

    azero New Member

    Joined:
    May 15, 2009
    Messages:
    6
    Likes Received:
    0
    NetSetMan helped to solve this problem. One more app in startup... Lets hope on final version this problem will be solved...
     
  11. rblease

    rblease Senior Member

    Joined:
    May 25, 2009
    Messages:
    10
    Likes Received:
    0
    For those of you who have an nForce nVidia network controller built onto your motherboard: I had a similar problem, which I just found the solution. If you have an nForce nVidia Network Controller on your motherboard, then you need to update your driver.

    http://www.nvidia.com/Download/index.aspx?lang=en-us

    1) Go to the website above, select "nForce" in the product type
    2) select the appropriate "series" for your motherboard. If you don't know the series, then go to step 2a, otherwise proceed to step 3.
    2a) (note: if you are not sure of the series, then first click "Motherboard drivers" in the option 2 section. But don't select the driver, here, just find out the series. Then go back step 2
    3) Select download type "Driver"
    4) In Operating system, select 'Wndows 7" with the appropriate 32 or 64 bit.

    After installing the driver, my netwkr connection has been rock solid. Good luck!
     
  12. Viper714

    Viper714 New Member

    Joined:
    May 26, 2009
    Messages:
    12
    Likes Received:
    0
    I have reinstalled the nvidia drivers and no help. Uuggh!!!!:(

    Viper
     
  13. EricMCarson

    EricMCarson New Member

    Joined:
    May 13, 2009
    Messages:
    4
    Likes Received:
    0
    Fixed!

    I fixed this issue on my Win 7 (x86) install by removing IPv6 and the two Link-Layer Topology pieces of junk from my LAN adapter and rebooting. Network and internet come right up, no problem. No more disabling and re-enabling the LAN adapter every time.
     
  14. Becaris

    Becaris New Member

    Joined:
    May 8, 2009
    Messages:
    6
    Likes Received:
    0
    I'm really getting tired of Windows 7. So far it's been the worst experience I've ever had with an operating system, INCLUDING Vista. I've been following this and other posts of people having problems with keeping a network connection. I've tried EVERY fix posted, new drivers, new installs, editing the registry, altering the NIC setup, running NetSetMan etc. Yet my net connection still continues to fail. I can get it connected for a few minutes, but it will just drop. I have to reboot to get back on, then I have the Unidentified Network issues. I've installed different NIC cards, same issue as the one built into the motherboard. Windows 7 is junk. I have seven computers at home, with several routers. ALL of the other systems work on all of the routers, yet Windows 7 does not work wired or wireless for more than a few minutes. It will drop my connection tell me I have an unidentified network, tell me the DNS isn't working, etc., yet I can just connect immediately to the same routers both wired and wireless with any other computer running linux, XP or Vista with no problems, no drops, no issues.
     
  15. Viper714

    Viper714 New Member

    Joined:
    May 26, 2009
    Messages:
    12
    Likes Received:
    0
    I tried the same an no workie (64-bit). Still have the same issue. If I turn off the IPV6 alone and either reboot or disable/enable I do not get connected. I have to turn both IPV4 & 6 for the disable/enable to work. It is a pain to constantly do this but overall my Windows 7 experience has been great.

    My creative sound drivers are a little squirrely as well but I think this is a creative issue and not really Microsoft. This operating system is new and no without its issues. But it is relatively a beta yet even if they call it a RC. Hopefully they will get these issues fixed soon,,, Fingers crossed.

    Viper
     
  16. Becaris

    Becaris New Member

    Joined:
    May 8, 2009
    Messages:
    6
    Likes Received:
    0
    OK, so my last post (see above) was a bit of a frustrated moment. :mad: I'm better now. :) I quit beating my head on the keyboard and getting mad at the whole world, it wasn't helping and now I've got these tattoos of keys embeded in my skin. I should say that other than my network problems, the rest of Win 7 has been working fine.

    I'm now convinced that my problem lies with two network cards in the same PC. I have an onboard LAN and a wireless ethernet card in a PCI slot. There is probably a conflict that I don't know how to resolve. At times I need the LAN connection and at other times I need to use my Wireless connection (the computer gets moved to places where either one or the other is the only option). What am I doing wrong and how would I fix this conflict?

    Thanks.
     
  17. Mouse

    Mouse New Member

    Joined:
    May 28, 2009
    Messages:
    4
    Likes Received:
    0
    Same problem - attempted solutions

    Hi all. Just joined to chime in with a "me too" concerning this pesky LAN failure. My problems seem to start after the install of Office 2007. I have since installed Adobe CS3 but the network failures preceded this. I read through the thread and tried several fixes to no avail.

    My experience:
    The system fails to boot the network driver on any restart or hard boot. I have to disable/enable/reinstall the Realtek driver each time.

    My attempts to fix:
    1) Uninstalled the Network adapter entirely. Rebooted in Safe Mode with networking. Win7 detected and installed the LAN. Worked fine. Reboot, lost LAN.

    2) Bought a PCI Gigabit Network Ethernet card. Installed and booted up. Win7 detected and installed new LAN. Worked fine. Reboot, lost LAN.

    3) Opened Local Area Connection Properties and disabled the "unused/useless" services outlined in this thread. NOTE! I could NOT disable IP6 (I think that's it). The system kept the disable option greyed out when it was checked or unchecked. None of this seemed to help at all anyway but I feel that I have not adequately explored this because of the problem in the previous sentence.

    Current status: Frustrated. I was able to get the network working by double clicking the red X in the graphic between my computer and the internet. This opened a wizard that established my connection. This is not a fix just a faster way of getting the connection going than uninstall/reinstall that I had to do previously. I guess I will have to learn to leave my computer on like everyone says I should but JEEZ. Can we get a fix yet? Anyone?

    Thanks.
     
  18. Mouse

    Mouse New Member

    Joined:
    May 28, 2009
    Messages:
    4
    Likes Received:
    0
    Update

    Guess I should add that my grand plan to never turn off my Windows 7 machine by sleeping it and thus avoid all of these problems......

    Epic failed.

    Upon waking up from sleep mode the machine went searching for a LAN and returned the dreaded exclaimation point. So there goes that plan. There also goes my patience. I am testing this on my main home computer and cannot expect the wife to install network drivers every day so that is that. I will be clean installing Vista tomorrow.

    Pity. Windows 7 is the best windows ever. I will tell anyone who cares. See you when this gets fixed! Good luck.
     
  19. halcion1

    halcion1 New Member

    Joined:
    May 13, 2009
    Messages:
    48
    Likes Received:
    6
    ***REALLY SOLVED THIS TIME! - VERIFIED CAUSE***

    Check to see if you have this little devil in your services list:

    "##Id_String2.6844F930_1628_4223_B5CC_5BB94B879762##"

    If you do, stop it and disable it. It is actually the Bonjour DNS Responder Service, and I believe it is the cause of the "Unidentified Network."

    The Unidentified Network disappeared after stopping this service and a quick disable/enable of the NIC, restoring Internet access.

    I Actually just rebooted, edited this post, and then re-enabled the offensive service to see what would happen...Immediately after enabling the NIC and this bastard service, the "Unidentified Network" returned...stopped it, disabled it, disable/enable NIC...Internet back up and running and no "Unidentified Network." (woot - woot!)

    Hope that helps! I haven't had issues since...
    :razz:

    FYI - I experienced this in both build 7100 and 7127...I am running 7127 now x64 - and discovered this fix just last night...so far so good just rebooted and then edited this post...I believe this fix will solve 7100 build issues too; however... I have not tested 7100 again yet.

    ...I also re-enabled Win 7's Discovery Mapping services, but always leave IPv6 disabled just because I am not using it.

    ...another two reboots, and a hard disk addition, and no problems with the Internet! - If you tried another fix such as changing the address of your network adapter, under "Advanced" - this is not necessary...I set mine back to "Not Configured." Everything is working fine as long as the Bonjour service is not running...

    My system:
    ASUS P5E
    Quad Core Q6600
    4GB Corsair Dominator DDR2
    NIC: Marvell Yukon 8E8056; driver v10.69.2.3 (4/21/2009)
    ***fyi - i did update the default Windows driver with this, Vista x64 driver

    For the record, there is some blame pointing towards the following software, of which I do have installed and running properly:
    Office 2007 SP2
    Adobe CS3 (updated current)
     
    #39 halcion1, Jun 12, 2009
    Last edited: Jun 15, 2009
  20. reinaldojr

    reinaldojr New Member

    Joined:
    May 16, 2009
    Messages:
    8
    Likes Received:
    0
    worked for me, thank you very much! I tried everything here to make the network dont work, but it simply works everytime, no matter what i do. Case closed. And, before anyone show up here saying "i dont have this service running", check if you have any service that works as a server or a dns responder like this one from adobe. Anyway, good night bonjour!
     

Share This Page

Loading...