NTLDR is missing

U

Unregistered

Guest
#21
It worked.. .Thanks a lot..
 


Celestra

Former Moderator
#22
Hey, I just caught this guy before on another thread.....SPAM!
 


#23
hi budy..
i got the same problem and solved with this command...
i have dell xps with windows vista black edition...
thanx buddy
 


#24
I have a problem like this too. I have a vista Ultimate 64 DVD, but am upgrading from XP pro, so I uninstalled XP for a clean installation (as microsoft states) and when I put in the DVD and restarted. I got the message, no prompts, nothing. The setup works on my laptop running vista Home Premium 64 just fine.

Specs:

Q6600 G0 @3GHz
2GB DDR2 667 (XMS2)
XFX 9800 GT (OC)
320GB Hitachi Deskstar HDD

If I need to give more, dont hesitate to ask :p
 


#25
I just got this message on my desktop. I wasn't upgrading anything... I just left it on when I went to bed one night, and when I got up, it was on that NTLDR is Missing screen. I put in my Vista disk to boot from CD, but when it says "Press any key to boot from CD", I do it, and then it just says NTLDR is Missing again. It won't pull up anything off of the CD. Perhaps maybe the hard drive is fried? I don't know what else to do. What would be the next step in this scenario?
 


#27
I encountered similar problem two days ago. I have Dell Inspirion 1520 with Win Vista Home Premium. I was working on laptop then I hibernated it and after some time I wanted to restart comp and work again. Since that time on I have tried to find some solutions and I was attempting to copycat your recommendation. However, when I open Command Prompt I get the line:

X:\Sources>

Then I tried to write some commands like

X:\sources>bootrec.exe/fixboot .... fixmbr... and nothing works. I am not very well versed in DOS commands. Could you help how to continue?

Thank you very much

ID
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#28
Neither am I really... The only thing i can suggest is try another solution if you can.
Or let me know which particular solution your working from and I'll have a look at it myself.
 


#29
I solved the problem but honestly I do not know how exactly it happened:tongue:.
Then I tried to write some commands like

X:\sources>bootrec.exe/fixboot .... fixmbr

as I wrote then I took DVD out of drive and restarted comp and I got the same message NTLDR is missing. The guy from Dell wanted me to perform full diagnostic test. I performed that and then comp was automatically restarted WITH DVD in the drive. And this was probably the point. Leaving DVD in the drive enabled to comp to do something because after that my comp booted!!!! Ususal instructions however are "To take the DVD out of the DVD/CD drive before restarting".
Maybe my explanation is incorrect but thruth is that I recovered booting and now I do not have problem any more.

Regards

idavid
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#30
Thanks for the update...:)
 


#31
I saw a fix it on the forum for the "ntldr missing error" for vista, that gives directions
on using the vista install disk. Will using this disk wipe out all of my info.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#32
If your just using the repair function then no..
 


#33
This didnt seem to work for me. i got an error message ; an unexpected I/O error has orrcured
this hapens every time i load from my vista cd. i have no devices plugged into my laptop and dont know what to do now.
any help is appreciated
 


#35
Just wanted to say thanks to Dom on Page 1 - those instructions worked for me :D
(Dell XPS M1330 Windows 7 x64)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.