Power Save Mode drives me nuts

Discussion in 'Windows 7 Help and Support' started by hummer7, Nov 8, 2009.

  1. hummer7

    hummer7 Senior Member

    Joined:
    Nov 8, 2009
    Messages:
    75
    Likes Received:
    0
    I received a Dell XPS 8000 desktop/monitor combo yesterday.
    I mmediatedly started the computer after connecting an ethernet cable to DSL router and the tower.
    The computer an smoothly without any hitch so far including the itnernet.
    But in about 10 min, it entered the power save mode. So I got to reboot.
    This situation drives me nuts.
    Please advise me how to turn off the power save mode.
    Unless I solve this problem, I might go back to WinXP OS.
    Any suggestion for the power save managment would be appreciated.
    Hummer
     
  2. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Are you wanting to know where to configure the power settings?

    Right clcik the desktop. Select personalize.

    Open screen saver and then "change power settings (Bottome left)

    You can select either of the two options you see there, and save them, and then select "Change plan settings" for the chosen option.You will find a drop down of the many things you can change.
     
  3. hummer7

    hummer7 Senior Member

    Joined:
    Nov 8, 2009
    Messages:
    75
    Likes Received:
    0
    Thank you so much. hummer
     

Share This Page

Loading...