problem with windows media player !

ickymay

New Member
hiya,

does anyone have a clue as to why windows media player should be blocking me playing this video in Win7 beta 7k, taken from Link Removed - Invalid URL ?

all I get is the firewall could be blocking message but from what i can see in firewall advanced settings internet is allowed in and out for media player:confused:

or am i missing something obvious :eek:

any help appreciated
 

ickymay

New Member
ahhh solved thnx :)

I was using opera browser and to check that i tried it also in Internet Explorer

what I didnt reckon on was that it was never supposed to open in windows media player ,

On advise I installed silverlight (not compatible with opera) or internet explorer 64 bit , and it now runs happily as it should in Internet Explorer 32 bit :razz:
 

Seras

New Member
You could also had simply download the video and open it locally ;)
besides, the windows media player streams it perfectly, maybe it really was your firewall.
 

GomJabbar

Senior Member
ahhh solved thnx :)

I was using opera browser and to check that i tried it also in Internet Explorer

what I didnt reckon on was that it was never supposed to open in windows media player ,

On advise I installed silverlight (not compatible with opera) or internet explorer 64 bit , and it now runs happily as it should in Internet Explorer 32 bit :razz:

I have Opera 10 Alpha installed on W7b 32-bit and the video in your link played just fine. A Windows Media Player window opened on top of the browser, and shortly began playing video as it was being streamed.
 
Top