random bsod, need help with the minidump

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by rukia, Aug 25, 2014.

  1. rukia

    rukia Member

    Joined:
    Aug 25, 2014
    Messages:
    7
    Likes Received:
    0
    so i just got a bsod and i found the minidump file but i cannon read it, so i hope one of you lads can do so for me and tell me what went wrong
     

    Attached Files:

  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck A, {fffff8800b3d26c0, 2, 0, fffff8000347ec40}
    
    *** WARNING: Unable to verify timestamp for L1C62x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for L1C62x64.sys
    Probably caused by : L1C62x64.sys ( L1C62x64+70cc )
    
    Followup: MachineOwner
    
    Hi,
    it looks like your Atheros Lan driver is either corrupt or something is causing it to crash. There is a later version on the Gigabyte support page here:
    http://www.gigabyte.com/products/product-page.aspx?pid=4144#dl

    I also noticed this:
    xusb21.sys Thu Aug 13 23:10:17 2009: XBox USB wireless controller BSOD issues in Win7 with 2009 driver please update:
    http://www.microsoft.com/hardware/download/download.aspx?category=Gaming&type=Gaming&sku=JR9-00001

    If the bsods continue after making the above changes try removing AVG as thats also known to cause issues on occasion. Install MSE in it's place as thats ultra stable:
    http://windows.microsoft.com/en-GB/windows/security-essentials-download

    Post any new dump files
     
  3. rukia

    rukia Member

    Joined:
    Aug 25, 2014
    Messages:
    7
    Likes Received:
    0
    i got the latest one , but my mobo is rev 1.1 ive removed the controller as i rarely use it didnt have a driver for it all
     
  4. rukia

    rukia Member

    Joined:
    Aug 25, 2014
    Messages:
    7
    Likes Received:
    0
    happend again
     

    Attached Files:

  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
    Can you post the dump file please. Also did you try removing AVG?
     
  6. rukia

    rukia Member

    Joined:
    Aug 25, 2014
    Messages:
    7
    Likes Received:
    0
    no doing so now, heres the dump
     

    Attached Files:

  7. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck D1, {0, 2, 0, fffff88004855c9b}
    
    *** WARNING: Unable to verify timestamp for L1C62x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for L1C62x64.sys
    Probably caused by : L1C62x64.sys ( L1C62x64+6c9b )
    
    Followup: MachineOwner
    ---------
    
    Hi,
    another driver related dump file blaming Atheros driver. I would definitely try removing AVG if you haven't already.

    I also notice you use the Chrome browser. Please ensure this is the latest version (which also updates the flash player version) by opening the settings tab and clicking 'About Google Chrome'.

    Run the Intel driver update utility:
    http://www.intel.com/p/en_US/support/detect

    GPU-Z.sys Wed Oct 06 17:14:37 2010: Latest version of GPU-Z can be found here:
    http://www.techpowerup.com/gpuz/

    It may also help if you tried uninstalling the atheros driver and then reinstalling the lan driver again:
    http://www.gigabyte.com/products/product-page.aspx?pid=4144#dl

    Check for any corruption by running the system file checker. Right click on command prompt, choose properties then run as admin. Type:
    sfc /scannow
    Press enter and await results.

    Post any new dump files.
     
  8. rukia

    rukia Member

    Joined:
    Aug 25, 2014
    Messages:
    7
    Likes Received:
    0
    i removed the lan driver and reinstalled it.
    i removed avg and switched to microsofts own.
    now we'll wait
     
  9. rukia

    rukia Member

    Joined:
    Aug 25, 2014
    Messages:
    7
    Likes Received:
    0
    18hours of memtest no memory error
     
  10. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
    Did you get another BSOD?
     
  11. rukia

    rukia Member

    Joined:
    Aug 25, 2014
    Messages:
    7
    Likes Received:
    0
    only the two i had the other day
     

Share This Page

Loading...